Excel, wenn "SpalteX"="y" dann Wert aus SpalteA in SpalteB?

...komplette Frage anzeigen

1 Antwort

B1: =WENN(X1="y";A1;"")

Richtige Kopien lassen sich nur mit Makros oder manuell erstellen. Per Formel lassen sich höchstens Verweise auf andere Zellen realisieren.

maxnox888 21.06.2017, 15:36

Sagen wir das "y" befindet sich/befindet sich nicht in Spalte P, wenn es da ist soll aus Zeile Birgendwas ein bestimmter Wert genommen werden und in Zeile Qirgendwas eingefügt werden. Geht das wirklich nicht ohne Makros oder manuell

0
maxnox888 21.06.2017, 15:39
@Suboptimierer

Ich verstehe nicht viel davon aber könntest du das so umformulieren das es auf die Beschreibung im Kommentar von mir passt ^^

0
maxnox888 21.06.2017, 15:44
@maxnox888

Ich ab gerade bisschen was ausprobiert ich glaube ich habs hinbekommen

1

Was möchtest Du wissen?