EXCEL WENN Problem! Bitte um Hilfe :)

... komplette Frage anzeigen

2 Antworten

Ich habe es so gelöst.

Die Formel in E2 lautet

=WENN(B2="x";$A2/ANZAHL2($B2:$D2);"")

und kann nach rechts und nach unten kopiert werden. Natürlich musst du sie anpassen, wenn du mehr Personen hast

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KhoRe
06.03.2014, 12:25

Danke für die hilfreichen Antworten! :) In welche Zelle hast du denn die Formel eingefügt? :)

0

Anstatt einer Spalte "Fahrende Personen" mach eine Überrubrik "Fahrende Personen" und pro Person eine Spalte. Wenn jemand die km gefahrn ist, setze in die Zelle dann ein "x".

Dann erstelle eine Überrubrik km-Verteilung und mach auch wieder pro Person eine Spalte.

Jetzt kannst Du eine in den Spalten "km-Verteilung" bei jeder Person folgende Formel einfügen (die Zellen in der Formel stimmen natürlich nicht mit Deinen überein, musst Du halt anpassen):

=WENN(B7="x";$A7/ZÄHLENWENN($B$7:$D$7;"x");"")

Die müsste sich dann auch problemlos kopieren lassen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von hankey
06.03.2014, 11:45

Sorry, so geht die nicht runterkopieren. Probier es dann so:

=WENN(B7="x";$A7/ZÄHLENWENN($B7:$D7;"x");"")

1

Was möchtest Du wissen?