Excel Wenn Funktion, nur bestimmte Inhalte prüfen?

... komplette Frage anzeigen

3 Antworten

=REST(A1;1)=ZEITWERT("21:45")
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ortogonn
04.08.2016, 17:24

DH!

Leckere Lösung :)

3

=WENN(TEXT(A1;"hh:mm") ="21:45";"Ja";"Nein")

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von HariboChilla
04.08.2016, 17:18

Du bist der Beste! Hat geklappt! Vielen lieben Dank!! :)

1
Kommentar von Ortogonn
04.08.2016, 17:22

Ich mag die Lösung, trotzdem ich ungern Formate (Zeit -> Text) wechsle. Manchmal schon sinnvoll, wenn es verkürzt.

0

=WENN(ZEIT(STUNDE(A1);MINUTE(A1);)=ZEIT(21;45;);"ja";"nein")

oder

=WENN(UND(STUNDE(A1)=21;MINUTE(A1)=45);"ja";"nein")

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von HariboChilla
04.08.2016, 17:18

Hat sich schon erledigt, Danke!

0

Was möchtest Du wissen?