Excel: Wenn Funktion definiert durch mehrere Zellen?

...komplette Frage anzeigen

2 Antworten

Mit Und Bedingung 

Wenn(und(n4="ja";n5="ja");dann;sonst) 

Da kann auch eine dritte, vierte etc Bedingung rein. Wenn es wirklich viele werden solltest du andere Möglichkeiten prüfen. Bspw als Bedingung in deiner Wenn Formel  zählenwenn(n4:n8;"ja") =5 das prüft ob im Bereich immer ja steht (also 5 mal in 5 Zellen genauer gesagt) 

Antwort bewerten Vielen Dank für Deine Bewertung
=UND(A1:A10="ja")

Mit Strg + Shift + Enter abschließen

Oder:

=ZEILEN(A1:A10)=ZÄHLENWENN(A1:A10;"ja")

Ohne Strg + Shift + Enter

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?