Excel wenn ein Wert größer ist dann?

...komplette Frage anzeigen

7 Antworten

Was denn jetzt? 500 oder 601?

Eine mögliche Lösung wäre

=WENN(MAX(D6:D55)>=500;1;0)

Auf die Anführungszeichen solltest du verzichten, außer du möchtest das Ergebnis explizit als Text formatiert haben.

Erklärung logischer Operatoren: 

Oder: Das oder ist wahr wenn mindestens eine Anweisung wahr ist. Wenn bei dir nicht alle über 500 sind erhälst du immer denn Dann-Wert

Und: Alle Anweisungen müssen wahr sein

--> Ersetz das oder durch ein Und :)

Hallo,

wie von "DeeDee07" beschrieben würde ich zudem die Formel verfeinern und eine Zelle (in meinen Beispiel wäre es E1) als einen Bezug für den Wert wählen, der variable ist, denn dann müßte man die Formel nicht Neu schreiben falls sich was ändert.

=WENN(MAX(D6:D55)>=$E$1;1;0)

Gruß Tron

Wenn egal ist, welcher Wert größer als 500 ist, dann bilde das Maximum und teste dieses.

Hinbe155 25.07.2016, 13:20

Die Summe aus all diesen Werten? Nicht jede Zelle ist immer gefüllt...

0
Orsovai 25.07.2016, 14:13

Nein, nicht die Summe, sondern das Maximum, d.h. das größte aller Elemente mittels Funktion =MAX(...)

0

Werte in A1:A50:

=(MAX(A1:A50)>=500)*1

=WENN(A1>500;1;0)

Dann halt auf alle zellen kopieren

Versuch es mal mit einer verschachtelten Wenn Funktion

Beispiel: =WENN(A184>A183;1;(WENN(A185>A183;1;0)))

Was möchtest Du wissen?