EXCEL: WENN-DANN Funktion mit mehreren Wenn & mehreren DANN-Bedingungen. Wer kann helfen?

...komplette Frage anzeigen

1 Antwort

Teste mal genau, ob ich Dich richtig verstanden und keine Flüchtigkeitsfehler gemacht habe.

=WENN(A1<1/24;AUFRUNDEN(A1*2,4;1);WENN(A1<=5/24;0,5;WENN(A1<7/24;AUFRUNDEN(A1*2,4;1);WENN(A1<=10/24;1;WENN(A1<12/24;AUFRUNDEN(A1*2,4;1);WENN(A1<=15/24;1,5;WENN(A1<17/24;AUFRUNDEN(A1*2,4;1);WENN(A1<=20/24;2;AUFRUNDEN(A1*2,4;1)))))))))

Ich habe bei z.B. 6:30 aufgerundet und 0,7 TP vergeben. Wenn es anders sein soll, passe es selbst an oder frage nochmal nach.
Die Formelzelle solltest Du Benutzerdefiniert formatieren als:

0,0 "TP"

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Bjoerneck
27.10.2015, 09:16

Tausend Dank! Es funktioniert.

Das Aufrunden von z.B. 6:30 auf die nächste "glatte" Stunde ist nicht notwendig. In solchen Fallen soll dann mit 0,65 TP kalkuliert werden. Ich versuche die Änderung selbst anzupassen obwohl mir aktuell der Ansatzpunkt noch nicht klar ist. Die Aufrunden-Funktion war mir bis gerade nicht bekannt.

Vielleicht können Sie mir nochmals helfen und mir sagen, welchen Teil der Formel ich dafür ändern muss.

0

Was möchtest Du wissen?