Excel wenn-dann Formel übergreifende Tabellenblätter

... komplette Frage anzeigen

3 Antworten

Wenn ich Dich verstanden habe, was Du möchtest, dann solltest Du mit der Funktion SVerweis arbeiten, welche Du summierst....

Dazu müssest Du in jedem TabBlatt den Wertebereich z.B. Spalte A bis Spalte D und Reihe 3 bis Reihe 25 (nur als Beispiel, falls die Werte in diesem Bereich gelistet sind) markieren, diesem einen Namen vergeben, auf welchen dann die SVerweis-Funktion Bezug nehmen kann....

Jedoch setze den Suchbegriff (8400) in die erste Spalte und die weiteren Werte in die nächsten, dann löässt sich dieser Suchbegriff besser finden....

MfG Fantho

Antwort bewerten Vielen Dank für Deine Bewertung
=SUMMENPRODUKT((Januar!D1:D100=8400)*(Januar!A1:C100)+(Februar!D1:D100=8400)*(Februar!A1:C100)+...)

Formel am Ende wie die Punkte stehen durch die Bestandteile für die weiteren Tabellenblätter bis Dezember erweitern. Namen der Tabellenblätter ggf. anpassen ebenso Spaltenbezeichnung und Zeilenanzahl

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ortogonn
02.09.2013, 17:07

Formel am Ende wie die Punkte stehen

meint natürlich:
"Formel am Ende wo die Punkte stehen"

0

dann suche unter Spalte A-C den Betrag

die Beträge stehen in verschiedenen Spalten ?

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?