EXCEL WENN- Funktion mit Formel und mehreren Bediengungen?

...komplette Frage anzeigen

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Als Spaltenüberschriften steht in Spalte A1 zvE und in B1 Lohnsteuer. In C1 Prozentsatz

In A3 steht das zu versteuernde Einkommen und in B3 die zugehörige Lohnsteuer mit dem Prozentsatz.

In B3 ist folgende Formel eingetragen

=WENN(A3<=8652;0;WENN(A3<=13669;(993,62*(A3-8652)/10000+1400)*(A3-8652)/10000;WENN(A3<=53665;(225,4*(A3-13669)/10000+2397)*(A3-13669)/10000+952,48;WENN(A3<=254446;0,42*A3-8394,14;WENN(A3>254446;0,45*A3-16027,52;"")))))

Es können Rundungsfehler von 1€ auftreten, da ich nicht weiß mit wie viel Stellen das Finanzamt rechnet.

Kontrollieren kannst du bei www.bmf-steuerrechner.de

In C3 =B3/A3*100

Diese Formeln mit den zvE kannst du herunter ziehen

Siehe das Bild wie viel die Prozent von der Lohnsteuer die sogenannten Geringverdiener bezahlen müssen. Obwohl jede Regierung die Steuern gesenkt hat!!!???

Ich ich habe für die Formel sehr lange gebraucht um sie hinbekommen.

http://www.bilder-upload.eu/show.php?file=35617e-1461068980.png



ich habe vorhin bei vbarchiv.de ein Makro dazu hoch geladen.
da muss man am ende nur noch eingeben :

=EST_BERECHNUNG(zvE, LEL, Jahr, Ta)

zvE ist das "zu versteuernde Einkommen"
LEL sind evtl Lohnersatzleistungen (oder "0")
Jahr ... ist klar
Ta ist die Tabelle (Single = 1, verheiratet = 2) (mal grob gesagt)

de Tipp wird leider noch nicht angezeigt (wird noch geprüft).
ansonsten unter "Tobias König" zu finden (bereits 2 Tipps existieren)

Für die Variablen würde ich mir Namen im Namensmanager anlegen. 

Name: zvE, Formel: =$A$1
Name: y, Formel: =zvE-8652/10000

Am besten die Grenzen (8652) sogar auch noch benamsen oder zumindest in einer Liste festhalten und auf die Zellen referenzieren.

Dann bildest du für alle 5 Fälle eine Formel und gibst vorne die Untergrenze an (benamter Bereich "Grenzen"):

0    0
8653 <Formel ESt1>
...

Auf diesen Bereich greifst du mit dem SVERWEIS zu:

=SVERWEIS(zvE;Grenzen;2)

Werde ich dann mal ausprobieren, klingt aber schonmal logisch. Danke dir. =)

1

Was möchtest Du wissen?