Excel, welche formel?

 - (Computer, Excel, Formel)

4 Antworten

Die Wenn-Funktion kann nur einen Wert prüfen.

Z.B. =WENN(J5="TIED";...)

Du könntest aber mit Zählenwenn zählen wie oft TIED auftritt und dann diesen Wert vergleichen. Dann erhältst du:

=WENN(ZÄHLENWENN(J5:BY5;"TIED")>=1;D5/C5+3,1%;D5/C5)

Das funktioniert! Mein Retter, mein Held, mein Prinz :) Danke Danke!

0

Ich TIPPE mal Deine Formel ist so gemeint:

=WENN(ZÄHLENWENN(J5:BY5;"TIED")>0;D5/C5*1,031;D5/C5)

Liege ich richtig?

Wie kann ich in Excel eine Spalte addieren mit 2 unabhängigen Suchkriterien?

Ich suche eine Formel für Excel.

Als Beispiel: In Spalte B stehen Werte, diese soll er mir addieren, wenn in Spalte C das Wort "Nahrung" oder das Wort "Trinken" steht.

Ich möchte dies wenn möglich in einer Formel zusammenfassen. Für eine 1 Suchkriterium Summe habe ich bisher Summewenn genommen, jedoch weiß ich nicht, wie ich als Suchkriterium 2 von einander unabhängige Bedingungen einfügen kann, welche in der gleichen Spalte stehen.

Die unelegante Variante ist derzeit einfach =SUMMEWENN(C5:C31;"Nahrung";B5:B31)+SUMMEWENN(C5:C31;"Trinken";B5:B31)) Ich hab mal was von einer "Entweder oder" Formel gehört, oder mein gehört zu haben, wie kann ich sowas in mein Suchkriterium einfügen, so dass ich nur noch eine Summewenn Formel habe.

Schon mal Danke für eure Hilfe

...zur Frage

Was möchtest Du wissen?