Excel Umrechnung?

3 Antworten

Da du leider keine Details über den Aufbau deiner Tabelle gibst, kann ich nur oberflächlich antworten:

=WENN(A1="a";1;0)

In dem Beispiel steht die gegeben Antwort in A1

Bei einer großen Tabelle mit vielen Auswertungen gibt es vermutlich einige Möglichkeiten, alles zu optimieren um mögichst wenig Aufwand hineinzustecken. Da du aber wie gesags nichts zu deiner Tabelle sagst, geht es hier nicht detallierter.

Hallo,

also ich habe quer rüber die Fragennummern geschrieben, dann nach unten die Probanden (Proband 1, 2, usw.) dann habe ich in die jeweilige Zeile reingeschrieben, welche Antwort sie geschrieben haben. Also Proband 1 hat bei Frage 1 "a" angekreuzt. Proband 2 hat "b" angekreuzt, usw. Wenn jetzt "a" bei Frage 1 richtig ist, möchte ich, dass alle Probanden, die 1 angekreuzt haben dafür einen Punkt bekommen. Ich habe deine Formel ausprobiert und irgendwie funktioniert das nicht. Es zeigt dann einfach nur "WERT" an.

0
@Kathl2320
also ich habe quer rüber die Fragennummern geschrieben, dann nach unten die Probanden (Proband 1, 2, usw.) dann habe ich in die jeweilige Zeile reingeschrieben, welche Antwort sie geschrieben haben.

Gib doch die Zellenbezeichunungen an und was genau wo drinnen steht! Ihr macht es einem so mühsam euch zu helfen, wenn ihr so schwammig formuliert.

Ich habe deine Formel ausprobiert und irgendwie funktioniert das nicht. Es zeigt dann einfach nur "WERT" an.

Die Formel passt und wenn du einen Fehler dabei bekommst, dann liegt das an etwas anderem.

Wo soll denn der "gegebene Punkt" erscheinen? Du bauchst doch einen Tabellenbereich, in dem du die Formeln eingibst.

Zudem empfehle ich dir noch, eine Zeile mit den korrekten Antworten einzuziehen, dann ist deine Auswertung für beliebig viele Fragen/Teilnehmern in 2 Minuten erledigt.

Wenn du also deine Tabellenstruktur nachvollziehbar hier offenlegst, helfe ich dir weiter, andernfalls bin ich hier raus.

0

Addiere die wahren Antworten zusammen.

Nehmen wir an, dass in Frage1 Antwort a richtig ist, in Frage 2 Antwort c, in Frage 3 wieder Antwort a.

Wenn diese drei Antworten für den 1. Probanden in B2:D2 stehen, dann erhältst du mit

=(B2="a")+(C2="c")+(D2="a")

die Anzahl der richtigen Antworten dieses Probanden.

Wir machen es uns hier zunutze, dass Wahrheitswerte in Excel den Wert 0 (falsch) oder 1 (wahr) haben.

Natürlich musst du die Formel auf deine Tabellengegebenheiten anpassen.

Excel: Alle Ergebnisse einer Rechnung in Zelle abspeichern?

Abend^^,

ich arbeite gerade mit Excel und kämpfe mich schon die gesamte Zeit mit einem Problem herum, auf das sogar Google keine gute Antwort findet:

(Ich versuchs mal an einfachen Beispielen darzustellen)

Ich berechne in einer Zelle A1 (=B1 / 2) abhängig vom Eingabewert B1 Ergebnisse. Für jeden Eingabewert, den ich in B1 einsetze, erhalte ich also ein anderes Ergebnis in A1.

Jetzt möchte ich herausfinden, welche dieser Ergebnisse, welche nacheinander in A1 erscheinen, das höchste ist. Allerdings schaffe ich es nicht, jedes Ergebnis einzeln in einer anderen Zelle abzuspeichern, bzw. (was mir am liebsten und am übersichtlichsten wäre) in einer anderen Zelle C1 nur das Ergebnis anzeigen zu lassen, das bisher das höchste war. Das habe ich mit =WENN(A1>C1; A1; C1) versucht, funktioniert aber nicht, weil die Zelle sich auf sich selbst bezieht :(

Versteh vllt. jemand mein Problem und kann mir helfen?

LG und danke im Voraus

...zur Frage

Versuchsauswertung mit Excel: Einen Trigger setzen oder einfach die Absolutzeiten beibehalten?

Ich möchte Versuchsergebnisse auswerten. Die Ergebnisse liegen ziemlich chaotisch vor, da es bei der Aufnahme keinen Trigger für den Start der Datenaufnahme gab. Einige Messungen beginnen also nach 10 Sekunden, andere erst nach 120 Sekunden. Die einzelnen Versuchsereignisse sind in etwa gleich lang (immer ca. 100 Sekunden). Ich haben die Auswertung jetzt so gelegt, dass zwar die absolute Zeit erhalten bleibt aber der Auswertbereich immer 120 Sekunden beträgt. Heißt wenn die Messung bei 0 startet geht mein Diagramm bis 120 Sekunden. Startet sie bei 100 geht das Diagramm von 100 bis 220 Sekunden.

Ich bin mir nicht sicher, ob diese Darstellungsform ok ist oder ob ich besser in Excel selbst einen "Trigger" festlegen und die Zeitskalen umrechnen sollte? Bspw. "Suche in der Spalte für die Kraft den ersten Wert >= 10 N, nehme alle Werte 5 Sekunden davor und zeichne ab da ein Diagramm für 120 Sekunden. Sowas müsste ja über ein Makro klappen oder?

Ist es aus wissenschaftlicher Sicht notwendig, die Versuchsbeginne immer auf Null zu setzen? Welche Möglichkeiten gibt es in Excel das zu realisieren?

...zur Frage

Was möchtest Du wissen?