Excel Uhrzeitrechnung über 24h hinaus?

...komplette Frage anzeigen

3 Antworten

Angenommen Zelle A2 ist Anfangszeit, A3 ist Endezeit. Dann nimm die Formel:

=WENN(A3>A2;A3-A2;A3+1-A2)

=(Endzeit+1)-Anfangszeit Also =(B1+1)-A1

kannst ja noch abfragen ob Endzeit vor Anfangszeit liegt dann bist sicher das ein Datumswechsel war.

17:00-24:00;neues datum.00:00-03:00. und neue spalte natürlich.

Anne83 06.10.2010, 00:51

mhhhh na wenn es nicht anders geht muss ich es so machen, aber das sind dann wieder zwei zeilen extra :(

0

Was möchtest Du wissen?