Excel Textüberprüfung?

... komplette Frage anzeigen

1 Antwort

Mache Dir eine Liste der erlaubten Programme.
Eines je Zelle.
Z.B. im Bereich H1:H10
Angenommen Deine installierten Programme stehen im Bereich A1:A100.
Dann diese Formel in I1 und runterkopieren:

=WENN(SUMMENPRODUKT(ISTZAHL(FINDEN(H1;$A$1:$A$100))*1);"vorhanden";"fehlt")

Für die zusätzlich installierten Programme habe ich im Moment keine Lösung.
Mit einem VBA-Makro wäre das zwar kein Problem, aber vlt. kommt ein Anderer noch auf eine einfachere Lösung.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?