Excel Tagesfortschrittsbalken formatieren bei Excel 2007

...komplette Frage anzeigen

2 Antworten

Angenommen in A3 steht das heutige Datum. Dann hast du ja schon eine Regel erstellt bei der Bedingten Formatierung, wo z.B. dann drin steht

=$A3=HEUTE()

Wenn du die Bedingte Formatierung aufrufst über Start -- Bedingte Formatierung -- Regeln verwalten -- Dann ist ja schon eine Regel vorhanden -- Da gehst du in die Spalte wo steht "Wird angwendet auf" -- So angenommen es soll in dieser dritten Zeile farblich markiert werden bis H3 dann gibts du ein bei "Wird angwendet auf"

=$A$3:$H$3

Und mit OK abschließen.

mixkoeln 03.09.2013, 20:25

werde ich morgen testen - wenn es klappt kriegst du das Sternchen, danke

0

"Bedingte Formatierung" brauchst Du für den Teil den Du hinbekommen hast doch auch schon. Und da es nicht um "feste" Werte geht brauchst Du eigentlich auch schon eine Formel, daher verstehe ich grade noch nicht ganz, warum Du das nicht auf die anderen Zellen "übertragen" bekommen hast. Kann es sein, das Du einfach nur das $ vor der Spalte in der Formel wegnehmen mußt? Danach ggf. noch "rüberziehen".

mixkoeln 03.09.2013, 16:15

das geht eben nicht, ich kann niergends eingen für welchen Tabellenbereich die Formatierung gelten soll - geht nur für die Datumzellen. Und wenn ich die Formatierung rüberziehe sind die anderen hinterlegten Formaln weg. Geht bestimmt irgendwie mit Formal - aber wie ???

0
HeinDaddl 03.09.2013, 16:22
@mixkoeln

Du mußt doch jetzt auch schon irgendeine Formel verwenden oder nicht? Müßte dann irgendwie so aussehen:

=WENN($A$1=HEUTE();WAHR;FALSCH)

(wenn das Datum in A1 steht) und die kann man doch auch auf andere Zellen übertragen, wenn man wie gesagt beim "rüberziehen" die Dollarzeichen richtig setzt.

Bei Excel 2010 gibt es in dem Dialog auch ein Auswahlfeld "wird angewendet auf", aber wenn es das bei '07 noch nicht gab, dann sollte das dennoch so funktionieren.

0

Was möchtest Du wissen?