Excel Tabellen vergleichen und matchen?

...komplette Frage anzeigen von diesem Schritt - (Microsoft, Excel, Office) zu diesem - (Microsoft, Excel, Office)

2 Antworten

Am besten Du verwendest einen SVERWEIS in Verbindung mit der WENNFEHLER-Formel z.B:

=WENNFEHLER(SVERWEIS(A1;$E$1:$E$5;1;0);0)

Er sucht nun in der Tabelle E1 bis E5 nach dem Wert aus A1 und gibt diesen (falls vorhanden) wieder, wenn erdiesen nicht findet gibt er eine 0 wieder.

Hoffe, dass hilft weiter.

GENAU das was ich gesucht habe!!! DANKE!!! kennst du noch eine Möglichkeit wo ich die Schwankungsbreite hineinbringen kann? Also das er z.B .: "Lukas" und "Luckas" als vorhandenen Wert erkennt.

0
@bigluki23

Bei der oben dargestellten Formel die Vorletzte 0 durch eine 1 ersetzten, dass bedeutet, dass er eine ungefähre Übereinstimmung sucht.

0

Ich habe das jetzt 3 mal gelesen und leider verstehe ich nicht was du meinst.

Was möchtest Du wissen?