Excel-tabellen problem noten ausrechnen

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Schreib alle Noten untereinander in Spalte A

Dort wo dir das Ergebnis (der Durchschnitt) angezeigt werden soll aber nicht in Spalte A(!), schreibst du die Formel

=MITTELWERT(A:A)

die Formel berechnet den Wert aus der gesamten Spalte A. Egal ob da nun 1, 10 oder 10000 Noten stehen.

Schreibe zuerst in die Zelle in der der Schnitt stehen sollte =mittelwert( und markiere dann die Noten und schließe dann die Klammer. Danach einfach Eingabetaste drücken und fertig! die Formel lautet dann z. B.: =mittelwert(b1:b10)

hat ja aber kein sinn wenn ich dann noch mehr noten eintragen will später stimmt die formel ja nicht mehr

0
@sandrami

dann erweiterst du einfach auf die zellen zB. statt b1:b10 dann b1:b13

0

Angenommen, die Noten stehen in der Zeile 1 und die Anzahlen der Noten in der Zeile 2, dann muss im Feld für den Durchschnitt folgende Formel stehen:

=(A1A2 + B1B2 + C1C2 + D1D2 + E1E2 + F1F2 ) / SUMME (A2:F2)

ich möchte aber das die anzahl der noten selbst erfasst wird...

0

Was möchtest Du wissen?