Excel Tabelle: Wie stelle ich ein, dass die Tabelle nur Zahlen in einem bestimmten Bereich (1-10) als Variablen annimt?

... komplette Frage anzeigen

3 Antworten

Das erste läuft über Datengültigkeit (Ribbon Daten, dort Datengültigkeit). Die Variante Ganze Zahl ist vermutlich was Du brauchst. Das kannst Du je Zelle einstellen, also ob 1-5 oder 1-10

Das Addieren wäre =Summe(A1:A10), wobei Du den Bereich entsprechend für Deine Datei anpassen musst.

Was nicht funktioniert ist, allerdings, dass die Formel dynamisch mit der Anzahl von Einträgen nach oben oder unten verschiebt. Du musst sie an eine feste Stelle platzieren.

Antwort bewerten Vielen Dank für Deine Bewertung

addition ist doch die einfachste funktion, die excel hat. aber warum diese vorgabe bei der eingabe? excel kann viele prüf- und vergleichsfunktionen, aber eben nicht direkt bei der eingabe, sondern nur als bearbeitung vorhandener daten. was du willst, erfordert die programmierung.

du könntest in der benachbarten zelle eine abfrage mit einem ergebnis (text "falsche eingabe"), wenn die zellenprüfung einen wert ergibt, den du als unzulässig (alles außer 1-5 oder 1-10) einstellst.

auch ohne besondere formatierung kannst du in zellen (als spalten- oder zeilenbeschriftungen) text eingeben.

Antwort bewerten Vielen Dank für Deine Bewertung

Eine Summe von einer Spalte zu zu erstellen ist nicht schwierig das sieht z.B. so aus

=SUMME(D2:D16) die Formel steht dann in D17

das andere Problem kann ich nicht genau sagen aber kuck doch mal hier ob du was entsprechendes findest

http://www.excelformeln.de/formeln.html?gruppe=4

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?