Excel: SUMMEWENN-Formel mithilfe einer teilweise Kriterium - gibt es doch andere Möglichkeiten?

... komplette Frage anzeigen

2 Antworten

Du kannst auch die Platzhalterzeichen * und ? verwenden. 

Steht EZ, immer am Anfang, dann so:

=SUMMEWENN(A:A;"EZ*";B:B)
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Oubyi
17.02.2016, 13:28

DH!

0
Kommentar von Iamiam
18.02.2016, 20:49

in OO/LO übrigens anstatt nur * bzw ? ein  .* bzw .?, wobei meinem Gefühl nach das .? etwas anders arbeitet als in xl, hab das aber wieder aus den Augen verloren.

0

Angenommen deine Bezeichnung steht in Spalte A, dann füge, Vorteilshalber, direkt daneben eine Spalte ein. In der neuen Spalte B gibts du nun folgende Formel ein [=LINKS(A1;2)] 

Nun werden die ersten beiden ziffern von der Spalte A angezeigt, also jeweils EZ oder GZ etc.

Die SUMMEWENN Formel kannst du nun auf die Spalte B anwenden.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von laralee01
17.02.2016, 13:33

Vielen Dank, aber eine zusätzliche Spalte ist in diesem Fall leider nicht erwünscht. Trotzdem sehr interessanter Ansatz!

0

Was möchtest Du wissen?