Excel Summe wen in Zelle daneben

...komplette Frage anzeigen

2 Antworten

Da sind ein paar Fehler drin.
Erstmal gehört zwischen das F7:F107 und das darauffolgende Kriterium <Heute() ein Semikolon, denn das ist schon das nächst Argument.
Und dann muss das <-Zeichen in Anführungsstriche, und die Funktion Heute() muss mit einem & angehängt werden.
Dafür brauchst Du aber dann das = nicht nochmal extra anhängen, denn Excel akzeptiert auch ein "<=".
SO sollte es also klappen:

=SUMMEWENNS(D7:D107;F7:F107;"<=" & HEUTE())

Da es nur noch ein Kriterium ist, würde das auch mit SUMMEWENN klappen:
(Die ist allerdings blöderweise anders aufgebaut. Wenn Dich das verwirrt, ignoriere es)

=SUMMEWENN(F7:F107;"<=" & HEUTE();D7:D107)

Alles klar?

Meine Hilfe sagt mir:

SUMMEWENN addiert Zahlen, die mit dem Suchkriterien übereinstimmen

SUMMEWENN (Bereich;Kriterien;Summe_Bereich), Beispiel:

SUMMEWENN (A2:A5;B1;C2:C5)

Heißt: Wenn im Bereich A2 bis A5 der Wert in B1 vorkommt, werden die jeweiligen Zellen in C summiert. Das heißt, die Zellenanzahl in Bereich und Summe_Bereich sollte gleich sein

Steht in B1 eine 3 und in A4 und A7 ebenfalls, werden C4 und C7 zusammengezählt.

Steht in B1 ">5" wird in C alles zusammengezählt, wo in A 6 oder mehr steht.

Da ich Deinen ersten Absatz ansonsten nicht verstanden habe, kann ich Dir die richtige Formel nicht sagen. Das müsstest Du besser beschreiben.

Was möchtest Du wissen?