Excel SUMME mit WENN verknüpft?

... komplette Frage anzeigen

4 Antworten

Du brauchst eigentlich gar nicht mit SUMME zu arbeiten, wenn ich Dich recht verstehe.
In C1: =A1
In C2 und runterkopieren:

=WENN(B2<>3;C1+A2;A2)

Oder habe ich doch etwas falsch verstanden?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von kaschi1987
04.07.2017, 16:39

Perfekt. :) so ne kleine und scheinbar einfache Formel aber genau richtig. Danke...

1
Kommentar von augsburgchris
04.07.2017, 17:04

Irgendwie ist deine Vorstellungskraft besser.

0

Kannst du einen Screenshot einen Beispieltabelle hochladen? sind die 1,2,4 und 5 egal? Also soll quasi jede 3 eine Zwischensumme bilden, und die Werte drüber kumuliert dargestellt werden?

Antwort bewerten Vielen Dank für Deine Bewertung

Ich benötige sozusagen eine Abbruchfunktion. Immer wenn in B eine 3 vorkommt, soll in C von vorne angefangen werden. Danke...

Antwort bewerten Vielen Dank für Deine Bewertung

Da die Kommentarfunktion nicht funktioniert grad probiere ich es mal so...

1,2,4 und 5 sind egal, ja.

Wenn die 3 das 1. Mal in b6 vorkommt, dann möchte ich in c6=SUMME(a1:a6) und in c7 soll es dann wieder bei 0 losgehen. Also z.B. wenn die nächste 3 in b9 steht, dann soll in c9 die Summe aus c7,c8 und c9 stehen. :)

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?