Excel Stunden berechnen

... komplette Frage anzeigen

2 Antworten

Eine Alternative zu Ragnars Idee:
=WENN(UND(A1<>"";B1<>"";A1<>B1);REST(B1-A1;1);1)
Vorteil, denke ich:
Du kannst/ musst die Ergebniszelle als Zeit, also benutzerdefiniert als:

[h]:mm  

formatieren, und kannst dann damit als Zeit weiter rechnen, was bei einer Formatierung als Zahl nicht so ohne weiteres geht.

Antwort bewerten Vielen Dank für Deine Bewertung

Schreib mal als Formel:

=WENN(B1-A1<0;B1-A1+1;B1-A1)

Gruß Ragnar

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Smilyangel
30.01.2011, 13:36

aber der zeigt dann nicht 24 Stunden an.. bie 07:00 bis 07:00.. muss ich das noch speziell formatieren??

0

Was möchtest Du wissen?