Excel Spalten und Zeilen automatisch verrechnen

So soll es aussehen - (Excel, rechnen, Formel)

2 Antworten

ich hab zwar im Moment nicht die Muße, mich da reinzuvertiefen, aber wenn es um überschießende Zahlungen mit anderweitiger Verwendung des Überschusses geht, ist immer die Max()-Funktion gefragt zur Begrenzung auf den einen Typ,  und i'was(zB Gesamtzahlung)-Max() für den Überschuss. Das allerdings vielstufig zu schachteln, ist schon eine Herausforderung!

Vllt hilft Dir das schon mal ein wenig?

Hm, dass es kompliziert ist und eine große Herausforderung an ExcelProfis habe ich mir schon gedacht, leider bin ich kein Excelprofi.

Die Information hilft bedingt weiter, aber leider nicht ansatzweise, um auf eine Lösung zu kommen..

0

Sorry, ich hab das Problem nicht verstanden.

Und der Screenshot ist auch zu unscharf, um viel zu erkennen.

Kannst du bitte zwei, drei Beispiele (mit Rechenwegen) angeben?

Also nehmen wir an, wir haben eine Hauptforderung von 1000 €, vom 16.04.2014. Diese wird mit 5 % ab dem 20.04.2014 verzinst. Hinzu kommt, dass am 21.05.2014 verzinste Kosten in Höhe von 100 € hinzugekommen sind, die mit 5 % ab dem 21.05.2014 verzinst werden. Weiter kommen noch unverzinste Kosten in Höhe von 200 € dazu.

Zusammengefasst:

Hauptforderung: 1000 € zzgl. 5 % Zinsen Verzinste Kosten: 100 € zzgl. 5 % Zinsen Unverzinste Kosten 200 €

Jetzt erhalten wir eine Teilzahlung in Höhe von 50 €.

Diese Teilzahlung muss zuerst auf die 200 € angerechnet werden, so dass nur noch 150 € offen sind.

Nehmen wir an, wir erhalten 800 € als Zahlung, dann sind die Unverzinsten Kosten komplett bedient, sodass mit dem Rest als Nächstes die Verzinsten Kosten mit den Kostenzinsen zu bedienen sind, sind auch diese vollständig bedient, müssen die Zinsen bedient werden und als letztes die Hauptforderung.

Jetzt verstanden?

0
@damianar1984

Ich denke ja. Mal sehen, wie viel ich davon zwischendurch bearbeiten kann.

0
@PWolff

Da sind einige geschachtelte Formeln nötig. Oder ein Makro, das ist flexibler, aber je nachdem nicht erlaubt.

Ohne Makros ist es vermutlich einfacher, ein paar Hilfsspalten (ausgeblendet oder auf einem anderen Arbeitsblatt) zu verwenden, wo die jeweils ausstehenden und getilgten Beträge in verschiedenen Spalten stehen.

Dort kommt dann etwas hin wie:

T20:

=WENN(S20>0; Tilgung_von_S20; 0)

U20:

=S20-T20

V20:

=WENN(U20>0; Tilgung_von_U20; 0)

usw.

0
@PWolff

Verstehe ich leider nicht ganz.

Wenn ich diese Formeln nutze, passiert nichts.

0

Wenn du auf den Link oben klickst, dass siehst du den Screenshot in einer guten Auflösung.

0
@damianar1984

Das hatte ich auch gehofft. Aber ich sehe da nur ein paar Links in einem fürchterlichen Layout. Und ehrlich gesagt sehe ich nicht ein, wieso ich JavaScript für eine unbekannte Website erlauben soll, um ein Bild zu sehen, das mir persönlich nur einen sehr indirekten Vorteil bringt.

0
@PWolff

Wenn ich es dir anders zukommen lassen kann, dann gib mir bescheid.

0

Excel--> 0,5 in 30 min unwandeln?

Hey, versuche hier 0,5 stunden in 30 min umzuwandeln und dann von 13:30 Uhr abzuziehen. Und das als Formel, die ich auch bei anderen Zellen anwenden kann.

Vielen dank im Voraus!

...zur Frage

Excel Hintergrundfarbe zählen?

Hi Leute,

ich habe mit Excel 2010 eine Liste zusammengestellt. In Spalte A Stehen alle Leute, die auf einer Internetseite registriert sind. In Spalte B stehen alle Leute, die sich noch nie auf der Seite angemeldet haben.

Mit einer Bedingten Formatierung (Doppelte Werte) habe ich alle aus Spalte A, welche auch in Spalte B zu finden sind mit rotem Hintergrund versehen. Oder anders gesagt: Alle Leute aus Spalte A, welche sich nie Eingeloggt haben sind jetzt mit rotem Hintergrund.

Da ich den Prozentualen Wert der Logins ermitteln möchte und keine Lust habe alle zu zählen (Sind enorm viele) wollte ich, dass Excel die Zellen mit rotem Hintergrund für mich zählt.

Hat da jemand eine Formel für mich? :/

Danke schonmal im Voraus :)

...zur Frage

Wie referenziere ich in Excel?

Im Bild habe ich eine kleine Tabelle mit Naturkonstanten, mit denen ich rechnen will. Ich würde gerne in meine Formeln einfach nur die Begriffe in der linken Spalte benutzen, nicht die Zahlen selbst. Excell soll sich dann die Zahlen dazu selbst aus der Tabelle rauspicken. Ich weiss, man kann jeder Zelle einen individuellen Namen geben, aber so will ich das nicht lösen. Ich weiss, dass das auch eleganter geht, weiss aber nicht mehr, wie. Könnt ihr mir helfen?

...zur Frage

Bei Excel nach Nachnamen sortieren?

Hallo!!!! Ich habe eine excel-Tabelle angelegt, mit u.a. der Spalte "Autoren". Erst steht der Vorname, dann der Nachname, in einer Spalte. Wie kann ich sortieren, so dass Leute mit einem Nachnamen mit "A" als erstes stehen? Und bitte nicht "die Namen umtauschen" -ich habe über 1000 Einträge!! Danke für Antworten!

...zur Frage

Excel Formel für Bestellformular gesucht?

Hallo,

ich habe folgendes Problem:

In Spalte „K“ wird das Ergebnis aus Menge x Einheit - Rabatt eingetragen.

Nun möchte ich gerne:

  1. dass wenn in Spalte „G“ kein Preis/Einheit eingetragen ist, die Spalte „K“ leer bleibt

  2. in Spalte „I“ keine Prozentzahl steht, nur mit Spalte „C“ x „G“ gerechnet wird und falls in Spalte „C“ keine Zahl steht, nur mit der Spalte „G“ gerechnet wird

Ich brüte seit Tage darüber und komm einfach auf keine Lösung.

Bin auch nicht wirklich eine Excel-Expertin 😊 😊

Vielen Dank bereits vorab für die Hilfe!!!!!!!

...zur Frage

Was möchtest Du wissen?