Excel: Sieger aus jedem Spiel namentlich nennen?

2 Antworten

Dafür kannst du eine verschachtelte Wenn-Formel nehmen, z.B. in C1:

=WENN(A1>B1;"A";WENN(A1<B1;"B";"kein Sieger"))

und runterkopieren.

Hallo

Das bekommst du mit einer Inputbox und einer MsgBox hin.

Beachte:

Die Sieger stehen in "E"

Sub Sieger()
y = InputBox("Welche Runde?")
For x = y to y
MsgBox "Der Sieger ist: " & Tabelle1.cells(x,5), vbokonly, "Gewinner"
Next x
End sub
Woher ich das weiß:Eigene Erfahrung – Bei einer Frage ist Danke ein obligates Zeichen von Respekt
 - (Computer, Excel, Formel)  - (Computer, Excel, Formel)  - (Computer, Excel, Formel)  - (Computer, Excel, Formel)

Was möchtest Du wissen?