Excel Rangliste erstellen ?

... komplette Frage anzeigen

4 Antworten

Hallo,

angenommen in A2 bis A11 (nach unten führend) sind Deine Platzierungen.

In B2 folgende (genau so) Formel:

=RANG(A2;A2:A11;0)

Die Formel aus B2 bis B11 kopieren.

Wichtig ist die "Null" am Ende der Formel. Jetzt ist Platz 1 mit 10 Punkten honoriert, Platz 10 mit 1 Punkt.

Sollte das Ganze auf mehr Plätze erweitert werden, dann in Spalte B die Formel weiter übertragen.

Gruß Tron

Antwort bewerten Vielen Dank für Deine Bewertung

=MAX (0;11-A1)

Wobei hier in A1 der Platz als Zahl steht.

Antwort bewerten Vielen Dank für Deine Bewertung

Gehen wir von folgendem aus:
Spalte A = Name
Spalte B = Punktzahl auf der der Rang basiert
Zeile 1 = Überschriften (Name, Punktzahl, Punkte)
Daten sind eingetragen in A2:B23

In Zelle C2 bis C23 kommt dann:

=WENN(11-RANG.GLEICH(B2;$B$2:$B$23;1)<1;0;11-RANG.GLEICH(B2;$B$2:$B$23;1))

Antwort bewerten Vielen Dank für Deine Bewertung

Wenn die Rangliste z.B. bei A1 beginnt:

=WENN(10-A1+1>0;10-A1+1;0)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von gfntom
03.08.2017, 14:59

Etwas kompliziert gelöst:

10-A1+1>0 ist gleichbedeutend mit A1 <11

10-A1+1 = 11-A1

0

Was möchtest Du wissen?