Excel Prozentualeranteile Berechnen

...komplette Frage anzeigen Tabelle - (Excel, Formel, Prozent)

1 Antwort

Eigentlich müsste es doch reichen, zu zählen wie oft der Name vorkommt:

=ZÄHLENWENN(B2:H19;"Müller")

Um eine Prozentzahl zu bekommen müsste man es auf den gesamten Bereich beziehen:

=(ZÄHLENWENN(B2:H19;"Müller")/(ANZAHL2(B2:H19)+ ANZAHLLEEREZELLEN(B2:H19)))*100
(Statt des *100 kannst Du die Formelzelle auch als Prozent formatieren.)
Hilft Dir das?

Madrettor 29.08.2013, 16:09

Danke erstmal für die schnelle Antwort.

Hat mir sehr geholfen.

Wie sieht das denn aus wenn ich 16 Namen abfragen muss?

0
Oubyi 29.08.2013, 19:37
@Madrettor

Dann schreibst Du z.B. in Spalte K die sechzehn Namen untereinander und setzt statt "Müller" die Zelladresse ein und kopierst das Ganze runter.
Dann müssen die Bereiche allerdings absolut referenziert sein, also z.B. so:

=(ZÄHLENWENN($B$2:$H$19; K1)/(ANZAHL2($B$2:$H$19)+ ANZAHLLEEREZELLEN($B$2:$H$19)))*100

0

Was möchtest Du wissen?