Excel Programmieren Index und Vergleichsfunktion?

...komplette Frage anzeigen

2 Antworten

Formel in E2: =WENN(ZÄHLENWENNS($A:$A;$D2;$B:$B;E$1)=1;"X";"")

Dann einfach runter und rüber ziehen.

So? - (programmieren, Excel, Formel)
Antwort bewerten Vielen Dank für Deine Bewertung

Idee: Splitte VERGLEICH und INDEX (mit WENN und "x") in zwei Zellen. In der nächsten Zeile berücksichtigst du für den zu durchsuchenden Bereich das Ergebnis vom VERGLEICH der Vorzeile.

Über alle deine Ergebniszeilen machst du dann ein ZÄHLENWENN und zählst die x und prüfst auf > 0.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von fighter25253
02.02.2017, 19:10

Kannst du deine Lösung bitte noch etwas genauer beschreiben? Noch kann ich dir nicht so ganz folgen

0

Was möchtest Du wissen?