Excel Programm erstellen?

... komplette Frage anzeigen

3 Antworten

Alle Zahlen von 1:1000, die ohne Rest durch 5 teilbar sind, errechnen sich mit

=SUMMENPRODUKT((REST(ZEILE(1:1000);5)=0)*1)

Was das allerdings mit % und der Eingabe einer beliebigen Prozentzahl zu tun hat, erschließt sich mir nicht.

Klassenspiegel: der Durchschnitt ist Summe/Anzahl oder schon zusammengefasst: Mittelwert(). Aber willst Du die Anzahl der Noten gaben bzw deren Häufigkeitsverteilung? Da könnte die Fkt Quantil weiterhelfen.

Oder

=Zählenwenn(Bereich;">2,5")-Zählenwenn(Bereich;">3,5")/Anzahl(Bereich)

gibt den Anteil der 3en an der Gesamtzahl der Noten wieder. *100 in %, aber besser ist es, die Zahl Original zu belassen und das Ergebnis als % formatiert anzuschauen.

Antwort bewerten Vielen Dank für Deine Bewertung

Hast Du angesichts der Flut an Fragen irgendwas bestimmtes vor oder irgendwelche Hausaufgaben zu lösen? Im Zweifelsfall lässt sich etwas einfacher erklären, wenn man etwas über die Zusammenhänge erfährt. Eine der letzten Fragen war, was der Unterschied zwischen einer Tabelle in Word (kann nix außer tabellarischer Darstellung) und Excel (kann recht viel) ist und jetzt ist die Wunderformel bzw. gleich ein VBA Programm gefragt?? 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von abdeklayla
02.05.2016, 19:03

Ja, es ist eine Übung für eine Klausur und weiß halt nicht wie das geht.

0
A1: 5
A2: =A1+5

herunterziehen bis zum Wert 1.000.

D1: Eingabe des Prozentsatzes (Beispiel 2,5)
B1: =A1*$D$1/100

B1 herunterziehen. Wenn D1 als Prozentzahl formatiert ist, brauchst du nur *$D$1 rechnen, also nicht durch 100 teilen.

_______________

Notenspiegel:

A1:A6: Noten 1-6 eintragen
B1:B6: Anzahl der erzielten Noten

D1: =SUMMENPRODUKT(A1:A6*B1:B6)/SUMME(B1:B6)

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?