excel-profis gefragt?

 - (Computer, Excel, Microsoft Office)

3 Antworten

JEIN!

Mit dieser Formel in C2 (und runterkopoieren):

=WENN(B2=1000;"Dorf1";WENN(B2=2000;"Dorf2";"???"))

Werden die Dörfer angezeigt, oder ???.
[Ersetze das ;"???" durch ;"" wenn die Zelle ganz leer bleiben soll]
Allerdings wird, wenn Du die Zelle einmal mit etwas anderem überschrieben hast, die Formel automatisch gelöscht und bei einer Änderung von B2 passiert nichts mehr.
Das ist aber vielleicht auch kein Problem?!
Falls doch, lässt sich das nur per VBA lösen und wird etwas aufwendiger.
Da könnte ich aber auch noch helfen. Frag dann nochmal nach.

WENN Funktion

https://support.office.com/de-de/article/wenn-funktion-69aed7c9-4e8a-4755-a9bc-aa8bbff73be2

[in Zeile C1] =WENN($B1="1000";"Dorf 1";"")

Syntax ist wenn(Bedinung;dann;ansonsten)

32

Hoppla, habe das Dorf 2 übersehen, muss in deinem Fall natürlich so aussehen: =WENN($B1=1000;"Dorf 1";WENN($B1=2000;"Dorf 2";""))

Das ziehst du komplett über Spalte C. Jedes mal wenn es nicht PLZ 1000 oder 2000 sind musst du natürlich mit Doppelklick in Zelle und den Ort manuell eintragen (ansonsten wird zwar nichts in der Zelle angezeigt, die Formel steht aber dennoch drin).

0

Am besten löst Du das mit einem "SVERWEIS".

Damit kannst Du Die "Liste der Dörfer" auf die Postleitzahlen direkt anwenden. Du legst Dir eine Hilfsliste an (z.B. in einem anderne Arbeitsblatt) in der in 2 Spalten die PLZ und die Namen der Städte/Dörfer aufgelistet sind. Dann kannst Du in deiner eigentlichen Tabelle die Spalte mit dem Namen duch einen Sverweis auf diese Liste beziehen, wobei die PLZ-Zahl dann der Schlüssel ist.

EXCEL: Häufigkeit und Mittelwert der Zahl "4-12" in einer Spalte als Wert ausgeben

Formel 1: Wie gebe ich mit einer Formel die Häufigkeit der Zahlenwerte "4-12" einer Zeile aus? In der Zeile befinden sich Zahlen von "1-999".

Formel 2: Wie gebe ich außerdem den Mittelwert der Zahlenwerte "4-12" aus?

Formel 3: Wie gebe ich mit einer Formel die Häufigkeit der Zahl "999" einer Zeile aus?

Ihr meinen Patienten und mir (Auswertung für eine Doktorarbeit) sehr helfen, um die erhobenen Daten der letzten 4 Jahre auszuwerten... :) Vielen Dank im Vorraus! Die beste Antwort wird natürlich gekührt! :)

...zur Frage

Suchfunktion in Excel sucht nicht in kompletter Spalte?

Ich möchte eine Spalte nach einer bestimmten Zahl durchsuchen und wenn diese vorhanden ist, dann soll "drin" ausgegeben werden und wenn nicht, dann "nicht drin".

Folgende Formel liegt dem Zugrunde:

=WENN(ISTZAHL(SUCHEN(89;Y:Y));"drin";"nicht drin")

Diese Formel steht in Der Zelle Z563. Nun soll die Formel die ganze Zeile Y nach der Zahl 89 durchsuchen.

Steht in der Zelle Y563 die Zahl 89, dann gibt mir Excel "drin" aus. Steht aber in einer anderen Zelle in Spalte Y die Zahl 89 drin, dann gibt mir Excel "nicht drin" aus.

Ich finde einfach keine logische Begründung, warum Excel nicht die ganze Zeile durchsucht.

Woran kann das liegen?

...zur Frage

Kann ich einer Artikelnummer in Excel automatisch einen Artikel Namen ausgeben lassen?

Hallo, stellen wir uns vor ich hab eine große Liste mit Artikelnummern und jede Nummer hat eine Artikelbezeichnung. Z.B. 123 Socken schwarz, 283 Hose, 638 Tshirt... Gibts eine Möglichkeit, eine Datenbank/Abfrage oder ähnliches zu bauen, damit ich in eine Excel mit den ganzen Artikelnummern in Spalte A automatisiert in eine leere Spalte B den ArtikelNamen schreiben lass? Mein Problem ist quasi, ich hab eine lange Liste mit Nummern und will nicht jedesmal händisch die Artikelbezeichnung eintragen sondern das automatisieren. Danke schon mal!

...zur Frage

Excel: Zählenwenn Zelle mit der Zahl "x" beginnt?

Ich benötige einmal Hilfe bei Excel? Ich habe eine Excel-Tabelle in der 141 Zeilen mit verschiedenen Postleitzahlen.

Jetzt will ich mit mit Excel eine Auswertung machen wie viele PLZ mit der Zahl z.B. 9 beginnen.

kann mir jemand helfen?

...zur Frage

Adressliste Postleitzahlen?

Hallo,

Ausgangspunkt ist eine Datei mit Adressdatensätzen (pro Zeile ein Adressdatensatz). Ich möchte jetzt aber nur die Adressdaten in einer (neuen) Liste angezeigt bekommen, die bestimmten Postleitzahlen entsprechen. Die zu berücksichtigenden Postleitzahlen (mehr als 100) sind in einer Exceldatei in einer Spalte angelegt.

Gibt es dafür eine Lösung?

...zur Frage

Wenn in Zelle Zahl enthalten, dann Zelle ausblenden (Excel)?

Hi,

ich habe in Excel eine Spalte mit 5.000 Urls. In einigen Zellen sind achtstellige Zahlen enthalten. Ich möchte das nun so automatisch filtern, wenn in Spalte A eine Zahl von 0 bis 1 enthalten ist, dann blende diese Zeile komplett aus.

Wie mache ich das mit der WENN-Formel ?

Vielen Dank

...zur Frage

Was möchtest Du wissen?