Excel Preisliste erstellen mit Mengenstaffelungen

... komplette Frage anzeigen

2 Antworten

Ich würde mir entsprechend die Spalte Einzelpreise in Abhängigkeit der Stückzahl anpassen lassen. dann kann man es hinterher auch besser nachvollziehen. du schreibst also in die Spalte der Einzelpreise

C14: =WENN(B14>=20;8,99;9,50)

das dann einfach runterziehen bis C34

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von diRk2k
29.08.2012, 11:30

Danke! Im Einzelfeld klappt es aber die Staffelung kann man quasi mischen. Man kann mehrere Artikel nehmen - nicht nur diesen einen - und bekommt trotzdem den Staffelpreis.

0

dazu brauchst eine Wenn-Formel

zb: =wenn(Stück>20;Stück * 8,99;Stück * 9,50)

musst halt die entsprechenden Zellbezüge einsetzen - vorm runterkopieren aufs absolut setzen nicht vergessen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Pezi73
29.08.2012, 10:05

bzw. wenn es aus verschiedenen Zellen kommt

=wenn(a14:a34<20; (a14:a34)* 8,99;(a14:a34)* 9,50)

0

Was möchtest Du wissen?