Excel Nummern löschen

...komplette Frage anzeigen

3 Antworten

Für Excel 2003:
Angenommen Deine Nummern stehen in Spalte A, dann in z.B. die Zelle B1 diese Formel:

=ZÄHLENWENN($A$1:A1;A1)>1

Jetzt steht in Spalte B neben den Doppelten WAHR.
Nun markierst Du Spalta A UND B, gehst auf Daten / Sortieren / Autofilter (oder ähnlich, habe das alte Excel nicht mehr) und sortierst die Spalte B nach WAHR.
Jetzt markierst Du alle Zeilen mit WAHR, Rechtsklick, Zeile löschen, Filter wieder entfernen, fertig.

Alternativ geht das auch mit dem Spezialfilter:
Spalte A markieren (die Formel in Spalte B brauchst Du nicht) / Daten/ Spezialfiltern:
"Liste an gleicher Stelle filtern" / Häkchen setzen bei "Keine Duplikate". OK

Klappt es?

Ja hat super geklappt, vielen dank :)

0

Am einfachsten funktioniert das vermutlich mit "Duplikate entfernen"

Da du nicht schreibst welche Excelversion du verwendest, gehe ich einfach mal davon aus, dass es die aktuelle ist.

duplikate - (Computer, PC, Microsoft)

Sorry, ich verwende Excel 2003

Was möchtest Du wissen?