Excel: Mittelwerte von 400 Zeilen, wie?

...komplette Frage anzeigen

4 Antworten

ein Mittelwert aus zwei Zellen macht keinen Sinn. Kann man zwar machen, hat aber keinerlei Aussage: welcher der beiden ist denn nun die Fehlmessung? Oder sind beide falsch und die Wahrheit liegt sogar ausserhalb des Bereichs? (unter 4 Werten macht Statistik überhaupt keinen Sinn!)

Als Formel entweder =Mittelwert(A1;B1)

aber genausogut/-schlecht:

=(A1+B1)/2

(ein Mittelwert aus 400 Werten wäre dagegen sehr aussagekräftig!)

ist aber kein Excel-Problem.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ghanasoccer
04.03.2017, 18:22

Man kann ja auch von oben nach unten erstmal alle Zellen markieren und dann die Formel eingeben.

Mit Strg+Shift+Enter werden alle automatisch ausgefüllt. Ich trag das nur hier ein damit die den Stern kriegst :D

1

Wenn du einmal die Formel eingetragen hast, solltest du sie nach rechts kopieren können, also die nächste Spalte genau so berechnen.

ps: das hat nichts mit Autosumme zu tun. Geb einfach =mittelwert ein.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von turtlebunny
03.03.2017, 22:23

Nein nein, ich möchte den Mittelwert jeder Zeile berechnen und im Prinzip nur die Funktion die ganze dritte Spalte nach unten ziehen, aber wenn ich das versuche, wird nur der Mittelwert der obersten Zeile kopiert

0

In die rechte Spalte sollen die Mittelwerte von den jeweiligen Zeilen @TestBunny 

 - (Excel, mittelwert)
Antwort bewerten Vielen Dank für Deine Bewertung

Hey,

funktioniert nicht einfach folgendes?

=MITTELWERT(A1:B1)

A1 ist deine erste Spalte, B1 deine 2.

Dann nach unten ziehen.

Lg Tobi

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von turtlebunny
03.03.2017, 22:34

Hey,

Wenn ich es mit dem Kreuz rechts unten in der Zelle nach unten ziehe, wird nur der Wert kopiert. Ich möchte aber dann die Mittelwerte von (A2:B2), (A3:B3) usw. haben. Oder wo genau muss ich ziehen?

0

Was möchtest Du wissen?