Excel-Liste: wie sortiere ich mehrere Zeilen nach einem Wert?

...komplette Frage anzeigen

5 Antworten

bild wäre wirklich hilfreich... nun musst Du halt prüfen, ob mein Bild auch Deiner Tabelle entspricht.

Ich würde zwei Hilfsspalte zum Sortieren verwenden, wenn Du nicht nur nach Umsatz sortieren, sondern auch die Reihenfolge innerhalb einer Firma beibehalten willst.

Sortierspalte 1 =WENN(A2<>A1;B2;D1) und runterziehen

Sortierspalte 2 =WENN(A2<>A1;A2&"_"&ZEILE(A2);E1&"_"&ZEILE(A2))

Das ganze kopieren, als Werte einfügen. Dann über das benutzerdefinierte Sortieren erst nach Sortierspalte 1, dann nach Sortierspalte 2

 - (Excel, Liste, Sortieren)
Antwort bewerten Vielen Dank für Deine Bewertung

Oben auf eine Spalte klicken (also A, B, C usw.), dann oben rechts auf "sortieren von A-Z" und dann auf "Markierung erweitern".

Antwort bewerten Vielen Dank für Deine Bewertung

du markierst alle zeilen und wählst dann "benutzerdefiniertes sortieren". dort kannst du nach allen spalten sortieren, z.b. nach dem umsatz (auf- oder absteigend) oder alphabetisch nach namen usw.

alle zeilen- und zelleninhalte bleiben dabei erhalten


Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Kalive
09.11.2016, 10:05

Wenn ich nach Umsatz sortiere gehen aber die Zeilen mit den Ansprechpartnern, wo als Umsatz "0" hinterlegt ist, verloren

0

Hallo,

offensichtlich ist die andere Frage gelöscht wurden, obwohl hier wieder das gleiche steht und auch ohne Bild...

Also nochmal hier: Lege eine Hilfsspalte an, in der du mit Summewennfunktion bei jedem Ansprechpartner den Gesamtumsatz der Firma hinterlegst.

Dann kannst du die Sortierung nach dieser Hilfsspalte durchführen.

LG, Chris

Edit: wenn du jetzt noch ein Bild hochlädst, kann man dir vielleicht auch bei der Summewennformel helfen :-)

Antwort bewerten Vielen Dank für Deine Bewertung

Da wirst du um eine Hilfsspalte nicht herumkommen.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?