Excel: IF-Funktion, wie wendet man die an?

...komplette Frage anzeigen

3 Antworten

Damit kann man Entscheidungen fällen.

WENN(Behauptung;Mach_dieses;Sonst_jenes)

Der erste Parameter stellt eine Behauptung auf. Ist diese Zutreffend wird der zweite Parameter ausgelöst, wenn die nicht zutrifft wird der dritte Parameter ausgelöst.

Angenommen in der Zelle A1 steht eine Zahl. Davon abhängig möchte man einen Text in der Zelle in der man die Formel einträgt erscheinen lassen:

=WENN(A1<300;"Grenze nicht überschritten";"Grenze überschritten!")

Solange der Wert also kleiner ist als 300, erscheint in dem Feld der Satz "Grenze nicht überschritten". Ist der Wert 300 oder größer erscheint "Grenze überschritten".

So kann man dann Sätze in der Tabelle erscheinen lassen die auf bestimmte Vorkommnisse hinweisen ohne dass man selber alles durchgucken und vergleichen muß.

Man kann auch Rechnungen abhängig von Werten machen. So kann man z.B. in der Spalte A einen Preis haben und in B erscheinen über die Formel die Versandtkosten (hier €5) die ab €20 entfallen:

=WENN(A<20;5)

Die Spalte C kann dann A und B addieren und dann steht da der zu zahlende Preis. Immer wenn A €20 oder größer ist, entfallen die Versandtkosten und werden nicht angezeigt wodurch die dann auch in der rechnung der Spalte C nicht berücksichtigt werden.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von matbu
21.10.2011, 22:24

Vielen Dank für deine ausführliche Beschreibung! Hat tiptop funktioniert.

0

A1=x B1=y

=wenn(und(a1>0;b1>0);bla;nichtbla)

heißt, wenn x UND y größer 0 sind, dann bla, wenn nicht, nichtbla.

statt "und" kann man auch "oder" nehmen, dann muss nur eins von beiden größer 0 sein.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von matbu
21.10.2011, 22:24

danke!

0

www.google.de sollte in diesem fall dein erster ansprechpartner sein.

dort fiondest du nämlich nciht nur ausführliche anleitungen zu der funktion, bzw. zu allen funktuionen, sondern auch genug beispiele und fertige vorlagen.

so wie das:

experiglot.com/2006/12/11/how-to-use-nested-if-statements-in-excel-with-and-or-not/

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?