Excel Hilfe!! Dringend bitte helft mir formel!?

... komplette Frage anzeigen

4 Antworten

Wenn die 5 in A1 steht und Du die 1 in B2 eintragen willst (solche Infos gehören zu einer guten Angabe) dann schreib in A3(hellgraue Zeile) die Formel

=A$1*B1

Das kannst Du nach rechts kopieren, indem Du 2(!) Zellen markierst (A3:B3) und kopiere dieses Paar nach rechts bis vor die Summenspalte. Dort schreibst du die Formel

=Summe(A3:i3)

(es gäbe auch noch andere Möglichkeiten mit Summenprodukt oder Matrixformeln nur die geradzahligen/ungeradzahligen Spalten auszuwerten, kommt darauf an, was du noch alles auswerten willst.)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Iamiam
05.10.2016, 10:14

PS: für eine ordnungsgemäße Auswertung gehört zwischen Motor und Alu nochjmals eine Spalte, egal, ob Du die nützt.

Wenn Dich die ggf vielen Nullen der Formelergebnisse stören, dann verwende das benutzerdefinierte Zahlenformat:

0 kg;[rot]-0 kg;[magenta^] °;[blau]@

(das letzte;[blau]@ ist eine Festlegung für Text, die Du auch weglassen kannst, Du könntest daraus ersehen, ob eine Zahl evtl als Text eingetragen wurde.) Der magenta-farbene Kringel auf grauem Grund stört kaum, zeigt aber, dass in der Zelle was steht, was 0 ergibt.

0

ganz ehrlich: Ich behaupte, dass ich ziemlich gut im Entziffern von unklaren Fragen bin, aber das ist wirklich die am seltsamsten formulierte. Irgendwas von EUR, die egal sind, und kg, die aber nirgends auftauchen... was denn nun?

Wenn Du in der ersten Zeile vernünftig formatierte Zahlen hast (also richtige Zahlen und wenn kg oder EUR angezeigt werden soll, dies nicht einfach in die Zelle schreiben und damit aus einer Zahl einen Text machen, sondern über Zellformatierung > benutzerdefiniert: 0 "kg" oder 0 "EUR"

Dann wird 5 kg angezeigt, der Zellinhalt ist aber trotzdem eine normale Zahl mit der man rechnen kann.

Unter der Voraussetzung könnte die Formel für diese blaue Spalte sein:

=SUMMENPRODUKT((A$1:E$1)*(A2:E2))

Antwort bewerten Vielen Dank für Deine Bewertung

Hallo,

dein Nachtrag macht es nicht wirklich besser, dein Anliegen zu verstehen.

Grundsätzlich für Screenshots, damit man wirklich weiterhelfen kann.

1. Zelladressierung sollte mitgegeben werden. Keiner weis hier, ob wir im
Bereich A1 - J20 arbeiten oder im Bereich Y515 - AH534.

2. Keine leere Tabelle. Trage Beispielhafte Werte ein, damit jeder weis, wo etwas steht und was berechnet werden soll. Auch ein manuell erfasstes
Zielergebnis ist hilfreich.

Nun zu deinem Problem. Soweit ich es verstehe ist das nicht wirklich eine komplexe Formel die Hier nötig ist, sondern einfache Mathematik. Ich gehe mal davon aus, das links oben A1 ist.

Dann willst du also eine Formel für J2, die besagt

=A2*5+B2*5+C2*11

usw.

richtig? Wenn nicht bitte Schreenshot anhand der Vorgabe machen.

LG, Chris

Antwort bewerten Vielen Dank für Deine Bewertung

1 x 5 Kg +  3 x 5 Kg (das Euro kann man weglassen, ist nur für mich) + 4x 11Kg, .... damit ihr versteht ;)

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?