Excel Funktionen - Uhrzeiten zusammenrechnen?

... komplette Frage anzeigen

5 Antworten

So bekommst du die Stunden abzüglich Pause

=(E5<D5)+E5-D5-F5

(ungetestet)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ScarabeoN
29.09.2016, 10:51

Geht nicht....Kommt nur #########

0

es gibt eine ganz kurze (allerdings schwer zu verstehende) Funktion, um bei weniger als 24h über Mittetrnacht zu rechnen:

=Rest(Gehen-Kommen;1) davon noch die Pause abgezogen, gibt zB  am Mo in H5: =Rest(E5-D5;1)-F5  (G5 brauchst Du da gar nicht!)

ich bin davon ausgegangen, dass bei Montag die D5-Zeit(23:30) Kommen und die 6:30 bereits Di, Gehen bedeutet. Pause am Mo 0 (was nicht sein darf!)

Antwort bewerten Vielen Dank für Deine Bewertung

Will bei dem roten Feld das Ergebnis von den 5 gearbeiteten Stunden haben... Mit der Funktion SUMME geht das nicht, da kommt 7 raus....

Antwort bewerten Vielen Dank für Deine Bewertung

In A1 steht Beginn, in B1 Arbeitsende und in C1 die Pause. Dann 

=WENN(B1>=A1;B1-A1-C1;1+(B1-A1-C1))
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von dkilli
29.09.2016, 14:01

Diese Formel funktioniert auch wenn die Arbeitszeit von 0 Uhr bis 23:59 dauert und nicht nur wenn die Arbeitszeit über Mitternacht dauert!

0

Hallo,

in folgender Abbildung ist ein Beispiel, wie die Nachschicht und die Tagschicht am besten, in Heximal (realer Uhrzeit), berrechnet werden kann.

Gruß Tron

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?