Excel Funktion WENN UND?

...komplette Frage anzeigen

1 Antwort

"Wörtlich übertragen" wäre die Formel:

=WENN(UND(A1=0;B1=0);0;WENN(UND(A1=0;B1=1);2;WENN(UND(A1=1;B1=1);1;"")))

Klappt es?

Tira77 01.02.2015, 15:20

Perfekt!!! Die "" haben gefehlt, vielen lieben Dank!!

0
Oubyi 01.02.2015, 15:21

Alternative:

Wenn nur diese drei Möglichkeiten vorkommen können, geht es auch wesentlich kompakter:

=A1*-1+B1*2

2

Was möchtest Du wissen?