EXCEL: "Fünf Zeilen weiter unten: Zellenbezug ändern

...komplette Frage anzeigen

4 Antworten

Schreibe in Zelle A1 folgende Formel:

=INDIREKT(ADRESSE(B1; 1))

  • B1 bezieht sich damit auf die Zelle, in der die gesuchte Zeile steht
  • die "1" bezieht sich auf die gesuchte Spalte (1 = "A")

=BEREICH.VERSCHIEBEN(A50;B1;;;)

Versuch es mal so. Steht in B1 nix ist A50 der Bezug. Die Zahl in B1 Verschiebt den Bezug um die angegebene Anzahl Zeilen nach unten.

b1=5 Bezug A55 b1=15 Bezug A65

usw.

Mach halt einen Querverweis auf B1.

In Zelle A1:
=WENN(B1=5;A55;A50)

benko 10.05.2010, 01:03

nein, ich möchte hier flexibel bleiben und eine beliebige Zahl einsetzen können - nicht nur 50 und 55

0

Was möchtest Du wissen?