Excel Frage: Spalteninhalt (A) ohne Spalteninhalt (B)

...komplette Frage anzeigen

2 Antworten

=WENNFEHLER(WENN(SVERWEIS(A2;B:B;1;FALSCH)=A2;"";A2);A2) Sind aber dann Lücken in C --> nach C sortieren und Leere ausblanden. Vielleicht hat jemnand noch eine charmantere Idee...

WRonald 22.08.2013, 08:36

Wow DrFibuse!

Genial einfach gelöst. Und sogar für mich als Laien sofort umsetzbar!

Hat perfekt geklappt. Vielen Dank!

0
Ortogonn 22.08.2013, 11:58

Solang es funktioniert und zufrieden stellt, ist das i.O.

Charmanter (ohne Lücken) wäre dann nur mit Matrixformeln zu lösen.

0

wenn A beispielsweise im feld A1 ist und B im feld B1 und C im feld C1 ist, dann schreibe einfach folgendes in das feld C1 : =A1-B1

edit: wenn du nicht die zahl haben willst, sondern die emailadressen, wird meine antwort nicht helden x) sorry

WRonald 22.08.2013, 00:27

Vielen Dank für die rasche Antwort!

Ja, ich will die e-mail-Adressen von (C) und nicht die Anzahl. Danke trotzdem!

0

Was möchtest Du wissen?