Excel-Frage, gibt es so eine Formel?

... komplette Frage anzeigen

5 Antworten

Ich glaube du meinst die Funktion "WENN"

Klicke oben im Eingabefeld für Funktionen auf "fx", es öffnet sich ein Fenster "Funktion einfügen".

Suche nach "WENN", es erscheint die Erläuterung "WENN(Prüfung;Dann_Wert;Sonst_Wert)

Du kannst dann auf "Ok" klicken und den Schritten folgen oder die Formel direkt eingeben.

Beispiel: WENN(A1>5;Dann_"richtig";Sonst_"falsch")

Heißt: Wenn der Betrag der Zelle A1 höher ist als 5, erscheint das Wort "richtig", wenn der Betrag in Zelle A1 niedriger ist, erscheint das Wort "falsch"

Hilft dir das weiter?

Antwort bewerten Vielen Dank für Deine Bewertung
=WENN(A1="";"falsch";"richtig")

Verbal: Wenn in A1 nichts drin steht, dann schreibe "falsch" sonst schreibe "richtig"

Antwort bewerten Vielen Dank für Deine Bewertung

klar mit einer Wenn Abfrage.

Wenn FELD B ungleich 0 ist dann "richtig" sonst "falsch"

Antwort bewerten Vielen Dank für Deine Bewertung

Dazu brauchst du die Wenn Funktion.

=Wenn(A1,"";"Steht was drin") oder irgendwieso ist die gegangen.

Antwort bewerten Vielen Dank für Deine Bewertung

Ja, mit einer Wennformel

=WENN(A1="";"falsch";"richtig")

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?