Excel Formelfehler in Autosumme

2 Antworten

Was passiert denn wenn du mal nur die Zelle markierst wo das Ergebnis erscheinen soll und dann auf Autosumme gehst. Danach dann eret den Bereich markieren der Berechnet werden soll, macht er das gleiche?

Du kannst auch einfach in die Ergebniszelle =SUMME(G39:G70) schreiben, damit sollte das eigentlich gehen.

Der Fehler ist mir sehr suspeckt und nicht verständlich :-))

Na ja, suspekt ist mir der Fehler auch ;-)

Dein Vorschlag funktioniert, aber ich würde den Befehl schon gerne mittels Markierung ausführen können. Und es muss ja möglich sein aufgrund der Fehleranzeige hier eine Lösung zu finden.

Wenn ich nur die Ergebniszeile markiere, wird der gleiche Fehler produziert.

0
@BerndWessel

Ok, dann frage ich mal so weiter:

Was sind das für Werte und wo kommen sie her?

Befinden sie sich ganz einfach in einem Tabellenblatt oder stammen und sind sie vielleicht sogar in einer Privoltabelle.

Eigentlich sind diese automatischen Teilergebnisse in der Privoltabelle zuhause. Wenn das alles nicht der Fall sein sollte bleibt dir nichts anderes als deine Datei eventuell irgendwo hochzuladen damit man mal sehen kann wo der Fehler her kommt.

Sollte das für dich nicht möglich sein kann ich dir leider so nicht weiter helfen, denn aus der Ferne deine Aufmachung zu erraten und nachzuvollziehen ist mir nicht möglich.

0

Hallo Bernd,

wenn du auf den Button Autosumme klickst während du die Liste gefiltert hast, erstellt Excel keine =Summe([Bereich]), sondern ein =Teilergebnis(109;[Bereich]). Der Unterschied ist, dass das Teilergebnis nur Werte summiert, die im Autofilter nicht "weggefiltert" wurden, Summe bezieht immer alle Werte ein. Das kannst du lösen, indem du die Filter einer Liste entfernst, bevor du auf Autosumme klickst.

Grüße Weasel

DH, das ist wohl die beste Erklärung.!

Und dann muss die Zelle unterhalb der zu summierenden Zahlen (G71) [-ggf.mit-] ausgewählt und leer sein.

Die Summenzelle kann man dann später woanders hin verschieben.

0

Was möchtest Du wissen?