Excel Formel zur Fussball EM?

3 Antworten

aus meiner Sicht lohnt es sich durchaus die Tore nicht getrennt eingeben zu müssen - wenn es genug mitspieler sind, auch wenn das die Exceltabelle zunächst aufwendiger macht.
eine Hilftabelle die tatsächlichen Sieger/Tordifferenz ermittlet und mit den getippten Werten vergleicht ist eh zu empfehlen. auf dieser Tabele ist es dann auch kein Problem die eingebenen Punkte zur Trennen.

ich habe es etwas "unsauber" gemacht mit dem Benutzerformat 0":"0 wird der doppelpunkt rein Optisch erzeugt - was kein Problem ist solange niemand mehr als 9 Tore schießt/tippt

Ein komplettes Tippspiel ist recht aufwändig, im Zweifel lohnt sich die Suche, ob es was fertiges gibt, was passt. Spontan ist mir das untergekommen, ich hab es aber nicht näher getestet: http://www.makro-excel.de/2016/04/11/excel-em-tippspiel-fuer-die-europameisterschaft-2016-in-frankreich/

Ansonsten, wenn der Tipp in A1 und B1 steht, das Ergebnis in C1 und D1 (ich würde auf jeden Fall Heim - Gast in getrennten Feldern erfassen, nicht in eine Zelle 1:1 schreiben)

=WENN(UND(A1=C1;B1=D1);2;WENN(ODER(UND(A1-B1<0;C1-D1<0);UND(A1-B1=0;C1-D1=0);UND(A1-B1>0;C1-D1>0));1;0))

sicher noch eleganter zu lösen.

1
@Ninombre

um den richtigen Sieger zu ermittlen reicht der Vergleich

=((Ist Heim > Ist Gast)=(getippt Heim > Gast))

Das ergibt nur dann "wahr" wenn der korrekte Sieger vorhergesagt wurde

0

Mal auf die Schnelle:

=WENN(Sieg-Tipp richtig;1;0)+WENN(Spielergebnis richtig;2;0)

Oder muss es komplizierter sein?

Was möchtest Du wissen?