Excel Formel über mehrere Reiter schreiben?

...komplette Frage anzeigen

2 Antworten

=WENN(UND(D2<25000;WENNFEHLER(INDEX(TN!AK:AK;VERGLEICH(B2;TN!P:P;0));"")="GEWEI");"x";"")
ROHMNI1 27.07.2016, 14:23

Ich habe ein kleines Problem und zwar, wenn ich dir Formel eingebe und auf Enter tippe öffnet es mir ein Feld wo ich auf die Dokumente von meiner Speicherplatte zugreifen kann. Habe ich etwas Falsch gemacht?

0
Suboptimierer 27.07.2016, 14:26
@ROHMNI1

Das klingt ja cool. Höre ich das erste mal, dass man mittels einer Formel einen Dateiauswahldialog öffnen kann.

Ich kann dir da leider nicht helfen, aber interessieren würde es mich schon, wie du das geschafft hast.

1
ROHMNI1 27.07.2016, 14:29

Habe gerade noch etwas herumprobiert, aber jetzt meckert Excel rum wegen den 25.000, weiß er woran das liegt?

0
ROHMNI1 27.07.2016, 14:34
@Suboptimierer

Ja das mit dem TN habe ich natürlich angepasst aber jetzt sagt er: Die eingegeben Formel enthält einen Fehler.

0
ROHMNI1 27.07.2016, 14:35
@ROHMNI1

ich glaub excel versteht nicht dass es bei spalte D schauen soll ob der Umsatz niedriger als 25.000 ist

0
ROHMNI1 27.07.2016, 15:00
@Suboptimierer

ich habe jetzt die 25.000 einfach in die Zelle H12 geschrieben und als Zahl formatiert und dann eben $H$12 in die Formel eingegeben anstat der 25.000. Jetzt öffnet sich aber ein Feld, nachdem ich auf enter klicke, in welchem ich eben Dokumente auswählen kann von meinem PC. Oben links im Rahmen von dem Feld steht Werte aktualisieren, vllt hilft ihnen das weiter :)

0
Suboptimierer 27.07.2016, 15:06
@ROHMNI1

Ja, das Format muss natürlich stimmen.

Ich kann mir nur vorstellen, dass er eine Datei sucht, weil die Tabelle nicht korrekt referenziert wurde.

Heißt dein Blatt TN-Deutschland, musst du bei der Referenzierung einfache Anführungszeichen setzen 'TN-Deutschland'!AK:AK

1
ROHMNI1 28.07.2016, 10:18
@Suboptimierer

Ich hätte doch noch eine Frage, und zwar versuche ich gerade nochmal die Formel anzuwenden nur mit einem kleinen Unterschied und zwar das ich anstatt dem GEWEI in der Formel

=WENN(UND(D2<25000;WENNFEHLER(INDEX(TN!AK:AK;VERGLEICH(B2;TN!P:P;0));"")="GEWEI");"x";"")

Cip-DE BY schreibe also die Formel dann so schreibe:

=WENN(UND(D2<25000;WENNFEHLER(INDEX(TN!AK:AK;VERGLEICH(B2;TN!P:P;0));"")="Cip-DE BY");"x";"")

jedoch funktioniert so die formel nicht, also es wird mir zwar kein fehler angezeigt doch die Formel spuckt jetzt keine Lösung mehr aus also schreibt nirgendswo ein "x" in die Zelle.

Können Sie mir dabei noch einmal helfen?

0

Mit sverweis kannst du den zugehörigen Wert aus der anderen Tabelle holen.
Das kannst du dann in einer Wenn-Formel verschachteln, oder Hilfsspalten nutzen.


Was möchtest Du wissen?