Excel Formel. Suche dringend Hilfe!

...komplette Frage anzeigen

3 Antworten

=Wenn(der Inhalt der Zelle=der Inhalt der Zelle;x;"") Du kannst es so verstehen, wenn der gesuchte Inhalt dem entspricht was gleich ist, dann schreibt er das x, sonst nicht.

augsburgchris 12.06.2014, 13:15

Das wird zu #NAME führen es sei denn du hast den Namen x vergeben. Soll der Text x angezeigt werden muss dieser in Anführungsstriche um es für Excel als String zu kennzeichnen.

Also in dem Fall: =Wenn(der Inhalt der Zelle=der Inhalt der Zelle;"x";"")

Bitte Formeln immer erst testen wenn man sich nicht sicher ist.

2

Sagen wir mal, wir vergleichen A1 mit B2. Dort, wo du dann ggfs das x haben willst, lautet die Formel dann so: =wenn(a1=b2;"x";"")
So einfach geht das.
Voraussetzung ist deutsches Excel und das Benutzen von ; zur Trennung.

=WENN(A1=B1;"x";"")

Was möchtest Du wissen?