Excel-Formel Problem.........aah

...komplette Frage anzeigen

3 Antworten

Ein bisschen verwirrt mich Deine Beschreibung zwar, aber ich könnte mir vorstellen, dass Du so etwas suchst:

=SUMMEWENN(C1:C6;"CH";B1:B6)

Hilft Dir das weiter?

Das hilft super, danke :)

0
@mixxe

Freut mich, dass ich helfen konnte ☼

0

Oubyis Antwort ist natürlich definitiv richtig und die beste Lösung in diesem Fall. Es geht aber auch fast mit deiner Formel.

{=SUMME(WENN(C2:C6="CH";B2:B6))}

Geschweifte Klammern nicht mit eingeben sondern durch Abschließen der Formel mit Strg+Shift+Enter erzeugen.

Da solltest du mit HVERWEIS (horizontale Suche) bzw. SVERWEIS (Suche in einer Spalte) arbeiten. HVERWEIS sucht nach dem Auftreten einer Zeichenfolge in einem Bereich und führt dann den Rest aus.

Gruß

leider nur einmal, beim ersten (oder letzten) Auftreten.

0

Abgesehen davon dass das hier nicht weiterhilft gibt es die Funktion HVERWEIS gar nicht. Es gibt SVERWEIS (den senkrechten Verweis) oder es gibt WVERWEIS (den waagerechten Verweis) oder es gibt INDEX(VERGLEICH()) das gilt für beides und ist auch sonst viel besser.

0
@augsburgchris

in Lotus-123 gabs VVERWEIS() und HVERWEIS(), MS hat das natürlich anders benannt, wie so vieles, zum einen, um Plagiatsklagen besser abschmettern zu können, zum Anderen, um beim Publikum den Eindruck zu erwecken, es sei was viel besseres.
Erfolgreich, ganz offensichtlich! Dabei war Lotus-123 das viel bessere Produkt, aber im Markt kommt es nicht auf Güte, sondern auf den EINDRUCK von Güte an! (und da drin ist MS Spitze!)

Aber das nur nebenbei.

0

Was möchtest Du wissen?