Excel formel funktioniert nicht

...komplette Frage anzeigen Excel Tabelle - (programmieren, Excel, Programmierung)

2 Antworten

"Über dem Durchschnitt" wörtlich genommen

=ZÄHLENWENN(C3:C27;">"&I9)

Im Sprachgebrauch (besser als Durchschnitt)

=ZÄHLENWENN(C3:C27;"<"&I9)
mankingwwe 12.03.2014, 13:56

DANKE DIR!! warum muss da denn ein & vor?

0
Suboptimierer 12.03.2014, 14:01
@mankingwwe

Mit dem & verkettest du Zeichenketten. Du kannst auch den Befehl VERKETTEN verwenden.

0

Problem in deiner Formel ist das "<I9" als EIN String gesehen wird. Das heisst: Zähle alles was kleiner ist als I9 nur das I9 hier nicht als Bezug gesehen wird sondern als Text. Durch "<"&I9 wird der Textstring zu "<3,24" da 3,24 der Inhalt von I9 ist und dies kann ausgewertet werden.

Was möchtest Du wissen?