Excel: Formel anpassung?

3 Antworten

Du willst also, dass beim Runterkopieren die Formel auf das nächste Tabellenblatt zugreift? Dazu kannst du die Indirekt-Funktion i.V.m. Zeile verwenden, also etwa:

=WENN(INDIREKT("'[04_Laborprotokoll April 2019.xls]'0"&ZEILE(A1)&"'!J26="";"";INDIREKT("'[04_Laborprotokoll April 2019.xls]'0"&ZEILE(A1)&"'!J26))

Die Indirekt-Funktion kann eine Zeichenkette zu einem Bezug umwandeln.

Falls du mehr als 9 Tabellenblätter nach diesem Schema hast, wird die Formel komplexer, weil auch die führende 0 im Blattnamen in den Zeilenbezug rein muss.

Dann nimmt man statt ZEILE(A1):

TEXT(ZEILE(A1);"00")

Wenn du for keinen Zellbezug $ Schreiber, bleibt dieser beim Ziehen bestehen.

Beispiel: J$26 bleibt auch beim nach unten ziehen J$26.

Um es in beiden Richtungen zu fixieren:

$J$26

Danke J26 bleibt bestehen, wie bekomme ich nun das 01 auf 02 springt beim runterziehen?

0

den rest mit f4 absolut setzen

Excelfrage -- Werte in Excel eingeben die automatisch multipliziert werden, und wie?

Hallo liebe Excel-Brains :)

Ich brauche dringend eure Hilfe für eine Arbeit bei mir auf der Arbeit. Folgendes Problem in der Tabelle:

          Paket 1       Paket 2       Paket 3
           1,50 €        2,30 €         4,80 € 
01. Jan         
02. Jan         
03. Jan         
Gesamt:    - €               - €           - €

Ich möchte gerne eine Formel oder eine Funktion verwenden, die es mir ermöglicht dann im jeweiligen Feld einfach die Zahl einzugeben und mit Excel automatisch den Wert mit den vorgegebenen Wert multipliziert ohne das ich einen großen Aufwand mit Formeln oder so beim Eingeben habe.

Also als Bsp.: Ich habe am 01. Januar 10 Pakete 1 verkauft und will dann nur im Feld eingeben "10" und dann errechnet mit Excel sofort das Ergebnis und liefert mir dann in der Zelle wo ich die "10" eingegeben habe den Wert 15 €. Welche Formel oder welche Funktion muss ich hier verwenden?

Vielen lieben Dank für eure Hilfe!! :)

...zur Frage

Excel Formel - Wenn Datum, dann Betrag abziehen

Hallo, ich suche Hilfe bei einer Formel und habe leider nicht den blassen Schimmer, wie diese lauten könnte. Ich mache zur Zeit ein Haushaltsbuch mit Excel und mir fehlt eigentlich nur noch diese Formel.

Hatte mir das ganze so vorgestellt. Auf Arbeitsblatt "Ausgaben" sind regelmäßige Abzüge zu festen Daten. Zum Beispiel "Miete" am 01. des Monats, Strom am 15. des Monats.

Nun habe ich auf Arbeitsblatt 2 den "Januar". Dort habe ich in dann einige Spalten mit unregelmäßigen Ausgaben...Freizeit, Kleidung etc. Ebenfalls gibt es dort eine Spalte für den derzeitigen Kontostand und dafür möchte ich dann diese Formel. Kleine Formeln sind jedoch schon in der Spalte "Kontostand" enthalten. Ich möchte ungern nochmal seperat die regelmäßigen eintragen und dachte, dies könne man mit einer Funktion regeln.

Ich hoffe ihr versteht wie ich das meine^^"

Bilder sind angefügt.

...zur Frage

Was möchtest Du wissen?