Excel-Formel , Schularbeits-Statistik ?

... komplette Frage anzeigen

3 Antworten

Legst dir am besten eine Hilfsspalte an, wenn die Noten z.B. in Spalte B stehen, dann folgende Formel zum Umrechnen, beginnend in meinem Beispiel in B1:

=WENN(B1="sehr gut";1;WENN(B1="gut";2;WENN(B1="befriedigend";3;WENN(B1="ausreichend";4;WENN(B1="mangelhaft";5;WENN(B1="ungenügend";6;""))))))

Antwort bewerten Vielen Dank für Deine Bewertung

Angenommen, die Namen der Schüler stehen in Spalte A untereinander und ihre Noten in Worten "sehr gut", "gut", ... in Spalte B untereinander.

Weiter angenommen, es können unterschiedlich viele Schüler, aber maximal 50 sein.

Die Formel, um direkt den Durchschnitt zu berechnen, ist dann

=SUMMENPRODUKT((B1:B50="sehr gut")*1+(B1:B50="gut")*2+(B1:B50="befriedigend")*3+(B1:B50="genügend")*4+(B1:B50="ungenügend")*5)/ANZAHL2(B1:B50)
Antwort bewerten Vielen Dank für Deine Bewertung

=VERGLEICH(a1;{"sehr gut";"gut";"befriedigend";"ausreichend";"mangelhaft";"ungenügend"};0)

Mit dieser von Vergleich gelieferten "Positionsziffer" kannst Du weiterrechnen als Note.


Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?