Excel Formel - Auswertung Fragebogen

...komplette Frage anzeigen Auswertung Fragebogen - (Excel, Formel)

5 Antworten

Du brauchst dazu die ZÄHLENWENN-Funktion. Unter "Einfügen" -> "Funktion" -> Kategorie Statistik auswählen und dann bei Frage 1 den Bereich (z.B. B39:B81) von oben bis unten markieren und als Suchkriterium gibt Du die 0 ein. Damit zählt er Dir alle Antworten mit 0 = Ja und schreibt das Ergebnis in die Zelle, in der die Formel steht (also B87). Dann gehst Du in die Zelle darunter und gibst die Formel ein : =ZÄHLENWENN(B39:B81;1), dann zählt er Dir alle Anworten für Frage 1 mit 1=nein. Und dann immer so weiter für Frage 2, 3, 4 etc.

Hallo TessaEdwars,

bin mir nicht ganz sicher, aber aus dem stehgreif würde ich sagen probier mal die Funktion Anzahl aus.

Z.B. "=ANZAHL(B38:B81;0)" für JA, "=ANZAHL(B38:B81;1)" für NEIN usw.

Super vielen Dank für die Antworten, hat mir sehr geholfen!

Funktion: Zählenwenn

TessaEdwards 16.04.2013, 13:21

Ja, danke...Dachte mir schon, dass es diese Funktion ist.

Allerdings weiß ich nicht wie man sie in diesem Fall anwendet, kann mir bitte jemand die Funktion erstellen für dieses Beispiel?

0
FGO65 16.04.2013, 13:24
@TessaEdwards

Learning by doing !!!

Die Funktion wird doch bei Aufruf gut erklärt

0

Was möchtest Du wissen?