HELP! EXCEL Duplikate aus nur einer Spalte (A und B) löschen ?

...komplette Frage anzeigen

1 Antwort

Mache eine Sicherheitskopie!
Schreib in C1:
=ZÄHLENWENN($A$1:$A$5000;B1)>0
und kopiere das runter bis zum Schluss.
Jetzt markierst Du B1:C7000 und gehst auf
Sortieren/ Sortieren nach: Spalte C
Jetzt hast Du am Ende der Spalte alle Einträge, in denen in Spalte C WAHR ausgegeben wurde (das sind die, die auch in A enthalten sind) und kannst sie löschen.
Klappt es?


Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?