Excel Datei - Automatische Ergänzung bei Eingabe von bestimmten Wörtern. Wie mache ich das?

... komplette Frage anzeigen

2 Antworten

Die Funktion SVERWEIS ist für genau diese Fälle gemacht worden.

Stehen in den Spalten K, L, M die Stammdaten der Kunden?

Dann nimm für Zelle E2

=SVERWEIS($D2;K:M;2;0)

Und für F2 entsprechend

=SVERWEIS($D2;K:M;3;0)

Zieh die Formeln so weit wie nötig runter.

Wenn du die Formeln nicht für jede neue Zeile neu runterziehen willst, nimm für E2

=WENN($D2="";"";SVERWEIS($D2;K:M;2;0))

und F2 entsprechend

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von inrav3
28.06.2016, 11:28

danke, das hat schon mal super funktioniert.

jetzt hätte ich noch ein 2. Anliegen. Und zwar soll es so aussehen wie im 2. Bild zu sehen:

*wenn in spalte C Sa oder So steht, soll diese ganze zeile (oder von A-J) gefärbt warden.

*wenn in spalte A oder B "ok" steht soll diese feld gefärbt werden

*wenn in spalte A und B "ok" steht soll wiederrum die ganze zeile (oder von A-J) gefärbt werden.

hoffe das war 1. verständlich und wird 2. nicht zu kompliziert

VIELEN DANK FÜR EURE HILFE

ps: hab zwar gegogglet und mit bedingte formel herum gespielt, leider aber nichts zusammengebrach^t^^

0

In E2 schreibst du:

=SVERWEIS(D2;K2:M100;2;WAHR)

Die anderen Infos holst du auf ähnliche Weise.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Oubyi
27.06.2016, 14:52

Warum WAHR?
Es wird doch ein genauer Wert gesucht, sonst macht das keine Sinn.
Also FALSCH
(oder 0)

1

Was möchtest Du wissen?