Excel Berechnung Zeitraum?

Tabelle - (Excel, Finanzmathematik)

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ich kann mich nur daran orientieren:

Das müsste ja dann sein, sobald die Spalte "Restschuld" ins Minus geht.

,da ich von der Materie keine Ahnung habe.
Zuerst solltest Du in Spalte B die Jahreszahl in ALLE Zellen kopieren, sonst wird es sehr aufwendig, die auszulesen. Oder Du  schreibst Jahr und Monat in EINE Zelle (wenn Du mit '1/1 anfängst, kannst Du das sogar bis '1/12 runterkopieren). Ich gehe jetzt mal von letzterer Lösung in Spalte C aus. Dann:

{=INDEX(C1:C1000;KKLEINSTE(WENN((J37:J48<0);ZEILE(J37:J48));1))}

**ACHTUNG!**
Das ist eine Matrixformel.
Das bedeutet: Die geschweiften Klammern {} NICHT mit eingeben, sondern die Eingabe der Formel NICHT mit ENTER abschließen, sondern mit:
STRG & SHIFT & ENTER (alle drei gleichzeitig).
DAS erzeugt die { } und macht die Formel zu einer Matrixformel.

Hilft Dir das?

Danke fürs

0

Sieht nach einer geometrisch progressiven Abschreibung aus. Da ich kein Experte bin und nicht völlig durchblicke, habe ich Formeln hiervon verwendet: https://www.rechnungswesen-portal.de/Fachinfo/Anlagevermoegen/Geometrisch-progressive-Abschreibung.html dann nach N aufgelöst und eine Abschreibungsdauer von 805 Monaten bzw 67 Jahren erhalten, wenn ich einen Erinnerungswert von 1 Euro unterstelle.

Auf der anderen Seite würde ich dem Ganzen nicht trauen, da ich, wie gesagt kein Experte bin. Eventuell könnte dies jedoch ein Ansatz für andere Antworten darstellen.

Nein die Abschreibung ist linear. Das ist auch nicht der Punkt.

Ich würde gerne wissen, wie ich in Excel eine Formel erstelle die mir sagt, wann und nach welchem Zeitraum das Darlehen zurückbezahlt ist.

0
@lara02

Wenn sich die Tilgung pro Monat verändert, nein, sogar ansteigt, ist das doch keine lineare Abschreibung.

Die Abschreibungsmethode ist hier maßgeblich wichtig, um die richtige Formel zu bestimmen. Ist also nicht wirklich so egal.

0
@Kofferbacken

Evtl. verstehe ich das ja falsch... aber abschreiben kann ich die Tilgung ja eh nicht, sondern nur die Zinsen und die AfA. Das Darlehen ist ein Annuitätendarlehen, somit gleichbleibende Zahlung.. 

0

In B36 scheibst du die Formel:

=SVERWEIS(J36;D37:K1000;8;FALSCH)

In J36 schreibst du die Formel:

=MIN(WENN(D37:D1000>0;D37:D1000)) !!!!Diese Formel musst du aber UNBEDINGT mit Strg + Shift und dann Enter bestätigen!!!!

Du fügst eine neue Spalte K ein:

In diese neue Spalte trägst du bei K37 das Startdatum ein (Spalte als Datum Formatieren). In K38 trägst du dann die Formel

=MONATSENDE(K37;0)+1 ein und kopierst diese in die restlichen K Zellen.

Dann hast du in J36 den letzten positiven Betrag ( letzte Restschuld) und in B36 das Datum der Restschuld

In C36 kannst du Jetzt noch die Monate darstellen mit der Formel:

=SUMME((JAHR(B36-K37)-1900)*12)+ MONAT(B36-K37)

Gruß

Excel Hilfe Bitte?

Heyyy,

Ich habe 2 spalten in einer Excel-Datei, sobald ich in Spalte 1 ein datum einfüge kommt in Spalte 2 ein grüner Pfeil. Sollte noch kein datum in spalte 1 sein ist in spalte 2 ein roter Pfeil.

Wie geht das ?

MFG Julian

...zur Frage

Microsoft Excel addieren subtrahieren von ganzen Spalten

Hallo liebe Leute,

ich betreibe einen Onlinehandel und muss schnell auf Preise reagieren können. Ich habe also ein Excel Tabelle mit der ich meine Kalkulation mache. Ich möchte nun eine ganze Spalte in der untereinander in diversen Zeilen meine unterschiedlichen Verkauspreise stehen nicht jeden einzelnd ändern, sondern alle Preise auf einmal minus einem gleichen Wert ändern können.

D.h. möchte einfach alle Zellen einer Spalte z.B. +10€ haben und nicht jeden Preis einzeln eingeben. Ich möchte allerdings keine neue Spalte hinzufügen, der Preis soll sich einfach in der bestehenden Zellen ändern.

Ich hoffe das Ganze war verständlich, habe das Ganze WWW abgesucht, allerdings nichts finden können. Ich hoffe mir kann jemand helfen.

...zur Frage

Excel mehrere Zeilen als Link

Wie kann ich in Excel mehrere Zeilen einer Spalte markieren und die als Text drin stehenden URLs als Links machen - gleichzeitig, ohne das ich jede einzeln anklicke und enter drücken muss

...zur Frage

Wie kann man bei Excel alle Spalten durch das Minus-Symbol ausblenden ohne dass diese voneinander abhängig sind?

Also dass ich aufs "Plus" klicke und damit die Spalte B einblende, dann auf ein anderes "Plus" klicke und damit die Spalte F einblende...

Danke im Voraus! :)

...zur Frage

EXCEL MAC 2016 Spalten ohne zusammenhang sortieren?

Ich habe eine Tabelle, bestehend aus ca. 5000 Spalten. Die Spalten haben kein Bezug zueinander. Hauptsache jede Spalte wird einzeln für sich korrekt chronologisch sortiert (ohne jede Spalte einzeln auszuwählen).

Bsp. Siehe Upload.

...zur Frage

Wie kann ich in Excel anzeigen lassen, welcher Wert in einer Spalte wie oft vorkommt?

Beispiel: Ich habe in einer Spalte meinetwegen 100 Zellen mit Werten. Es gibt aber nur 3 unterschiedliche Werte (zB "schlecht" "mittel" "gut"). Nun möchte ich wissen, wie oft Wert "schlecht" bzw "mittel" bzw "gut" in dieser Spalte vorkommt.

Kann ich das irgendwie eleganter lösen als über die Filterfunktion, wo ich mir jeden Wert einzeln rausfiltere und einzeln zählen muss?

Danke!

...zur Frage

Was möchtest Du wissen?