Excel Berechnung Zeitraum?

...komplette Frage anzeigen Tabelle - (Excel, Finanzmathematik)

3 Antworten

Ich kann mich nur daran orientieren:

Das müsste ja dann sein, sobald die Spalte "Restschuld" ins Minus geht.

,da ich von der Materie keine Ahnung habe.
Zuerst solltest Du in Spalte B die Jahreszahl in ALLE Zellen kopieren, sonst wird es sehr aufwendig, die auszulesen. Oder Du  schreibst Jahr und Monat in EINE Zelle (wenn Du mit '1/1 anfängst, kannst Du das sogar bis '1/12 runterkopieren). Ich gehe jetzt mal von letzterer Lösung in Spalte C aus. Dann:

{=INDEX(C1:C1000;KKLEINSTE(WENN((J37:J48<0);ZEILE(J37:J48));1))}

**ACHTUNG!**
Das ist eine Matrixformel.
Das bedeutet: Die geschweiften Klammern {} NICHT mit eingeben, sondern die Eingabe der Formel NICHT mit ENTER abschließen, sondern mit:
STRG & SHIFT & ENTER (alle drei gleichzeitig).
DAS erzeugt die { } und macht die Formel zu einer Matrixformel.

Hilft Dir das?

Danke fürs

0

Sieht nach einer geometrisch progressiven Abschreibung aus. Da ich kein Experte bin und nicht völlig durchblicke, habe ich Formeln hiervon verwendet: https://www.rechnungswesen-portal.de/Fachinfo/Anlagevermoegen/Geometrisch-progressive-Abschreibung.html dann nach N aufgelöst und eine Abschreibungsdauer von 805 Monaten bzw 67 Jahren erhalten, wenn ich einen Erinnerungswert von 1 Euro unterstelle.

Auf der anderen Seite würde ich dem Ganzen nicht trauen, da ich, wie gesagt kein Experte bin. Eventuell könnte dies jedoch ein Ansatz für andere Antworten darstellen.

Nein die Abschreibung ist linear. Das ist auch nicht der Punkt.

Ich würde gerne wissen, wie ich in Excel eine Formel erstelle die mir sagt, wann und nach welchem Zeitraum das Darlehen zurückbezahlt ist.

0
@lara02

Wenn sich die Tilgung pro Monat verändert, nein, sogar ansteigt, ist das doch keine lineare Abschreibung.

Die Abschreibungsmethode ist hier maßgeblich wichtig, um die richtige Formel zu bestimmen. Ist also nicht wirklich so egal.

0
@Kofferbacken

Evtl. verstehe ich das ja falsch... aber abschreiben kann ich die Tilgung ja eh nicht, sondern nur die Zinsen und die AfA. Das Darlehen ist ein Annuitätendarlehen, somit gleichbleibende Zahlung.. 

0

In B36 scheibst du die Formel:

=SVERWEIS(J36;D37:K1000;8;FALSCH)

In J36 schreibst du die Formel:

=MIN(WENN(D37:D1000>0;D37:D1000)) !!!!Diese Formel musst du aber UNBEDINGT mit Strg + Shift und dann Enter bestätigen!!!!

Du fügst eine neue Spalte K ein:

In diese neue Spalte trägst du bei K37 das Startdatum ein (Spalte als Datum Formatieren). In K38 trägst du dann die Formel

=MONATSENDE(K37;0)+1 ein und kopierst diese in die restlichen K Zellen.

Dann hast du in J36 den letzten positiven Betrag ( letzte Restschuld) und in B36 das Datum der Restschuld

In C36 kannst du Jetzt noch die Monate darstellen mit der Formel:

=SUMME((JAHR(B36-K37)-1900)*12)+ MONAT(B36-K37)

Gruß

Was möchtest Du wissen?